<!DOCTYPE html><html lang="en"><head><title>FULL EPISODE: 3/27/22 Representative Sara Jacobs talks about the war in Ukraine</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=238" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=238" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=238" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=238"/><link rel="stylesheet" href="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/dist/full-court-press/css/main.css?d=238"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/full-court-press/favicon.ico?d=238"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="burst" content="full-court-press"/><meta property="og:url" content="https://www.fullcourtgreta.com/2022/03/26/full-episode-32722-representative-sara-jacobs-talks-about-war-ukraine/"/><link rel="canonical" href="https://www.fullcourtgreta.com/2022/03/26/full-episode-32722-representative-sara-jacobs-talks-about-war-ukraine/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Greta Van Susteren interviews Rep. Sara Jacobs (D-Calif.) andOleksandra Matviychuk, chairwoman of the Center for Civil Liberties in Kyiv"/><meta property="og:description" content="Greta Van Susteren interviews Rep. Sara Jacobs (D-Calif.) andOleksandra Matviychuk, chairwoman of the Center for Civil Liberties in Kyiv"/><meta name="twitter:description" content="Greta Van Susteren interviews Rep. Sara Jacobs (D-Calif.) andOleksandra Matviychuk, chairwoman of the Center for Civil Liberties in Kyiv"/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="2206300999661059"/><meta property="article:publisher" content="https://www.facebook.com/FCPwithGreta/"/><meta name="keywords" content="greta van susteren,full court press,news,politics,ukraine,russia,was,invasion,g20,chemical weapons,civilians,kyiv,nato,biden,relief,humanitarian crisis,wr crimes,international support,sara jacobs,Oleksandra Maviychuk"/><meta name="news_keywords" content="greta van susteren,full court press,news,politics,ukraine,russia,was,invasion,g20,chemical weapons,civilians,kyiv,nato,biden,relief,humanitarian crisis,wr crimes,international support,sara jacobs,Oleksandra Maviychuk"/><meta itemProp="image" property="og:image" content="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/z9QhBJEm54StQDk2F9pCU0HHDWE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7ALPXHBYVNFTLAYOD7WGXRDOXI.jpg"/><meta name="twitter:image" content="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/z9QhBJEm54StQDk2F9pCU0HHDWE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7ALPXHBYVNFTLAYOD7WGXRDOXI.jpg"/><meta property="og:site_name" content="https://www.fullcourtgreta.com"/><meta property="og:title" content="FULL EPISODE: 3/27/22 Representative Sara Jacobs talks about the war in Ukraine"/><meta name="twitter:title" content="FULL EPISODE: 3/27/22 Representative Sara Jacobs talks about the war in Ukraine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FCPwithGreta"/><meta name="twitter:creator" content="@FCPwithGreta"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "Full Court Press",
  "url": "https://www.fullcourtgreta.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.fullcourtgreta.com/pf/resources/images/logo-off-site/full-court-press.png?d=238"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/FCPwithGreta/",
    "https://www.instagram.com/fcpwithgreta/",
    "https://www.twitter.com/FCPwithGreta/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "FULL EPISODE: 3/27/22 Representative Sara Jacobs talks about the war in Ukraine",
  "url": "https://www.fullcourtgreta.com/2022/03/26/full-episode-32722-representative-sara-jacobs-talks-about-war-ukraine/",
  "image": "https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/z9QhBJEm54StQDk2F9pCU0HHDWE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7ALPXHBYVNFTLAYOD7WGXRDOXI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Greta Van Susteren interviews Rep. Sara Jacobs (D-Calif.) andOleksandra Matviychuk, chairwoman of the Center for Civil Liberties in Kyiv",
  "keywords": [
    "greta van susteren",
    "full court press",
    "news",
    "politics",
    "ukraine",
    "russia",
    "was",
    "invasion",
    "g20",
    "chemical weapons",
    "civilians",
    "kyiv",
    "nato",
    "biden",
    "relief",
    "humanitarian crisis",
    "wr crimes",
    "international support",
    "sara jacobs",
    "Oleksandra Maviychuk"
  ],
  "headline": "FULL EPISODE: 3/27/22 Representative Sara Jacobs talks about the war in Ukraine",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fullcourtgreta.com/2022/03/26/full-episode-32722-representative-sara-jacobs-talks-about-war-ukraine/"
  },
  "author": {
    "@type": "Person",
    "name": "Roxanne Reid"
  },
  "publisher": {
    "name": "Full Court Press",
    "url": "https://www.fullcourtgreta.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fullcourtgreta.com/pf/resources/images/logo-off-site/full-court-press.png?d=238"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-26T23:10:02.162Z",
  "datemodified": "2022-03-26T23:10:02.162Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=238"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wcluYdDhBUHnxda4-V-xHHwZveW7JNDSypRG0FyP9u6ZF-CVoqtgc0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xul00I78zgywLDOxKe_I0B0MiZC3GxGoI8fuJ3jWMWgueouMjp-dDu9P4mYiCmzW_KdFNZH",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=238"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/features/promo",
        authors: [ {
            _id:  "roxanne.reid",
            name:  "Roxanne Reid",
            type:  "author"
          }],
        canonicalUrl: "https://www.fullcourtgreta.com/2022/03/26/full-episode-32722-representative-sara-jacobs-talks-about-war-ukraine/",
        contentId: "NPWKVRGOFNHIDJP5EQ5Q56YPDU",
        contentKewords: [ "greta van susteren","full court press","news","politics","ukraine","russia","was","invasion","g20","chemical weapons","civilians","kyiv","nato","biden","relief","humanitarian crisis","wr crimes","international support","sara jacobs","Oleksandra Maviychuk"],
        contentName: "FULL EPISODE: 3/27/22 Representative Sara Jacobs talks about the war in Ukraine",
        contentOwner: "full-court-press",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/26/2022",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Greta Van Susteren interviews Rep. Sara Jacobs (D-Calif.) andOleksandra Matviychuk, chairwoman of the Center for Civil Liberties in Kyiv",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/features/promo",
          name:  "Sunday Promo",
          path:  "/features/promo"
        },
        publishedDay: "26",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "full-court-press",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-49447edf-72a9-4745-9246-fc01b0213a82","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5V65L-CWRKM-AP7Z8-KGQ27-65GG9",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5V65L-CWRKM-AP7Z8-KGQ27-65GG9";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxy475gyr75waq-f-04c28be5a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137784","ak.ai":parseInt("677340",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"ae1b0d9","ak.r":36662,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":46242,"ak.gh":"23.199.63.207","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648356737","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==pi8UXv2RCoIRTnDgurOmVvgMfpQiYlOKwuM8HQ8ZcNJ86FDtnIRDHThEzzFqFLgoJoQn3C1G8JdIfbgbqIAYyJzh4DSdRqvCxlzJ/3xZ0q8/eGPEiPxjEjw7rykGE+1d09RP9bMAPdGDSmPLS9PmyfbH6BLwAL7UrmlxIisyYTLFj0hlqKJT9m1i7uHzyUL+ku3kv2fIKf49RLDkjW5o2e1EVB4QFhhYwGlMqCFvaelbOO/bDRZtDdYkCSMrccnds5fhwFDG/S63WIgdOIjzQY+0QoVFhGI+umW04NOnPWj/cup8ms41dQjuYV+d7YRbiYg84+PSBQnogzZLI4BdoSO97UBjOjOf1GMDMQFNmAL3eCdHkDAWFx11iD0Qrz93b+aIJfsRdbzYfuOCPv2QCoHsNKNB9dZWogd37C1u3MY=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-2"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/tune-in/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Broadcast Times</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Breaking News Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Breaking News<!-- --> Alerts Bar</span></button></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/full-court-press.jpg?d=238&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/full-court-press.svg?d=238&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/full-court-press.svg?d=238&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/videos/">Videos</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video/full-episodes/">Full Episodes</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/tune-in/">Tune In</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/about">About</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com" rel="noopener noreferrer" target="_blank">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/videos/">Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/tune-in/">Tune In</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about">About</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit Full Court Press on FACEBOOK" class="p-2" href="https://www.facebook.com/FCPwithGreta" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit Full Court Press on INSTAGRAM" class="p-2" href="https://www.instagram.com/fcpwithgreta" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit Full Court Press on TWITTER" class="p-2" href="https://www.twitter.com/FCPwithGreta" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>FULL EPISODE: 3/27/22 Representative Sara Jacobs talks about the war in Ukraine</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:c18f2f69-1ceb-434a-a0fa-4e797af7daec" style="display:none" data-fusion-component="c18f2f69-1ceb-434a-a0fa-4e797af7daec"></div><div class="goldfish-player"><div id="powa-c18f2f69-1ceb-434a-a0fa-4e797af7daec" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/full-court-press/web/livestream" data-sticky="true" data-uuid="c18f2f69-1ceb-434a-a0fa-4e797af7daec"></div></div><div id="fusion-static-exit:c18f2f69-1ceb-434a-a0fa-4e797af7daec" style="display:none" data-fusion-component="c18f2f69-1ceb-434a-a0fa-4e797af7daec"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/roxanne.reid/">Roxanne Reid</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 26, 2022 at 7:10 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->5 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">Washington, D.C. – Greta Van Susteren interviewed Rep. Sara Jacobs (D-Calif.), a member of the House Armed Services and Foreign Affairs Committees, and Oleksandra Matviychuk, a Kyiv-based human rights lawyer and the chairwoman of the Center for Civil Liberties, about the Russia-Ukraine war for Gray Television’s “Full Court Press with Greta Van Susteren” airing Sunday, March 27, 2022.</p><p class="text | article-text">Congresswoman Sara Jacobs told Van Susteren she believes “it’s a very real possibility” that Russian President Vladimir Putin will use chemical weapons in his war against Ukraine. “I would be very concerned that as he continues to see battlefield losses, that he would think to resort to chemical weapons,” she said.</p><p class="text | article-text">“The increased weapons assistance that we are sending to Ukraine is very important in this regard,” continued Rep. Jacobs. “I support getting them an air defense system like the S300 that will help in shooting down some of the potential delivery systems for those chemical weapons.”</p><p class="text | article-text">When asked about President Biden’s announcement that the U.S. will take in up to 100,000 refugees and provide a billion dollars in humanitarian assistance, Jacobs answered that president’s actions were “a really important step” but said: “There are many other places in the world that are experiencing conflict as well … So I think that it’s important, actually, that we lift the refugee cap, that we end Title 42, and that we work to make the United States a welcoming place for anyone who is fleeing conflict from anywhere.”</p><p class="text | article-text">Kyiv-based human rights lawyer Oleksandra Matviychuk told Van Susteren she has rebuffed multiple pleas from international partners for her to leave the embattled Ukrainian city with the same answer: “Don’t ask me to retreat. Please help us to resist.”</p><p class="text | article-text">On Putin’s motives, Matviychuk said “he thinks very practically,” explaining her belief that because he was not punished by the international community for his actions in Chechnya, Moldova, Georgia and Syria, that he will “go further and further.”</p><p class="text | article-text">“Ukraine is not only his goal,” continued Matviychuk. “If we will not be able to stop Putin in Ukraine, he will go further and it’s only a matter of time which next country will be a target.”</p><p class="text | article-text">Interview excerpts are below.</p><p class="text | article-text">Rep. Sara Jacobs Highlights</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">Present Biden, in Europe, has mentioned having Vladimir Putin eliminated from G20 which is meeting in the fall, and it’s to talk about global economic issues. What is your thought about eliminating him?</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">I think it makes sense for Russia to not participate in the G20, just as after they engaged in other behavior we kicked them out of the G8, but of course, that is a decision that all of the partners in the G20 have to make. I know those conversations are ongoing.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">The issue of sanctions. President Biden has now added 400 people to the sanctions list, including the stepdaughter of the foreign minister Sergei Lavrov who lives, reportedly, a rather lavish style in London. Do you get the sense to that the sanctions are working? Would you impose more sanctions?</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">Well, I think the key with the sanctions is making sure that they’re targeted on the right people, that we’re giving them time to have the effect, and also working to make sure that we are providing the off-ramps when the effect is happening. So what we’re trying to do is get Vladimir Putin, or the people around Vladimir Putin, to pressure him to change course, to take their military out of Ukraine, to stop the horrific tactics we’ve seen, stop the fighting. And so to do that, we have to increase pressure. And every time we see that the pressure we’ve applied isn’t working, continue to do that while also working to give them these off-ramps so that they can reverse course when they choose to.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">Obviously, 20/20 hindsight is great, and I’m now applying 20/20 hindsight, but should we have imposed stiffer sanctions sooner? Do you think it would’ve had any impact on Putin?</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">I actually don’t. And I think President Biden has been masterful in his handling of this, because what Vladimir Putin believed and what he really wanted was for the west to fracture or for some in Europe to feel differently about what he was doing than others. And the deliberate way that we’ve gone about doing these sanctions has meant that there has been this extreme trans-Atlantic unity that, I think, is more powerful than any individual unilateral sanction ever could have been.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">All right. So they’re more unified and the sanctions are steeper, but it still hasn’t stopped Putin. So what do you make of that?</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">What we need to do now is make sure that we continue providing support to Ukrainians so that they can make sure Vladimir Putin doesn’t get his objective on the military battlefield, and they have been remarkably successful in that, while also raising the international costs by using these sanctions, while also making sure that we are constantly messaging that there are diplomatic off-ramps, because what we want is for Vladimir Putin to change his mind. What we don’t want is for him to feel so cornered and like he’s doing so poorly and that so much is at stake that he feels like his only option is to escalate and to double down, because we know that the possibility for that could be catastrophic.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">You’re on two very powerful committees that have to do with armed services and foreign affairs in the House. Give me your level of worry that he’s going to use chemical, biological weapons or nuclear weapons.</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">I think it’s a very real possibility that he uses chemical weapons in Ukraine. We have already seen him use many of the same tactics that he’s used in Syria, the targeting of civilian infrastructure, et cetera. And so I would be very concerned that as he continues to see battlefield losses, that he would think to resort to chemical weapons. Now, President Biden has made it very clear that that is unacceptable and that we will respond in some way. NATO has activated its chemical weapons task force so we’re prepared and ready if that happens. But I do think that it’s a very real possibility, unfortunately.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">I see the strategy is that we don’t want to make it look like NATO is fighting this war because that would then escalate it with Putin. But do you see a time when Putin says, “Look, you’re supplying all these defense systems, you’re training their military, you’re providing money.” Do you see him as saying, “Look, even though it may not be NATO soldiers on the field, it’s NATO backing it up, and that is NATO.” Do worry about that?</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">Well, look, I think Vladimir Putin wants NATO to get involved. I think for his own domestic politics, having this be a war against the United States, a war against NATO, would be much more popular, much more feasible for him than a war in Ukraine. And so I think, for him, he wants to get NATO involved, and that’s why we need to be so diligent in making sure that we don’t do anything that crosses that line. But frankly Greta, to your point, if just arming and training a military was all it took to be a co-belligerent, we would have much bigger problems around the world in the kind of wars we would be considered party to.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">Is there something else we could or should do?</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">I think that the increased weapons assistance that we are sending to Ukraine is very important in this regard. I support getting them an air defense system like the S300 that will help in shooting down some of the potential delivery systems for those chemical weapons. I think that it’s important that we continually encourage the Ukrainians in their fight and also support them as they’re working on their negotiations directly with the Russians.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">President Biden said that we’ll accept 100,000 refugees here in the United States, that we will aid countries that are neighboring to Ukraine who obviously it has a financial impact as the refugees flow in there. So we’re going to help that way. Is there more that you would like to see? Should we take more than 100,000? Are we doing enough?</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">In addition to taking up to 100,000 Ukrainian refugees, President Biden has also announced a billion dollars in humanitarian support for Ukrainians and for our European partners who are taking them in. And I think that this is a really important step, and I’m glad that President Biden listened to our calls on this, but I also think it’s important to remember that while we’re seeing the images from Ukraine right now, there are many other places in the world that are experiencing conflict as well.</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">As I mentioned, Russia used very similar tactics to what we’re seeing them use in Ukraine, in Syria. And so I think that it’s important, actually, that we lift the refugee cap, that we end Title 42, and that we work to make the United States a welcoming place for anyone who is fleeing conflict from anywhere.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">Let me go back to February. You were in Ukraine, part of a number of members of Congress, you met with Zelenskyy, what did you think? What were your impressions?</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">Yeah. I was in Ukraine on an official congressional delegation chaired by Chairman Gregory Meeks of the Foreign Affairs Committee, and in our meeting with President Zelensky it was very clear that they shared our intelligence assessments, they understood the threat, but they were also worried about some of the issues that could arise just from talking about the threat. I think we all remember some of the feelings that the Ukrainians weren’t taking the threat as seriously as the United States were, or were saying that we were over-blowing it, that was in part because President Zelensky was very worried about the potential economic fallout of talking about an invasion. And it’s why even before the invasion occurred, you saw the United States extend a loan guarantee to Ukraine to try and shore up their economy.</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">But I think what we saw is what the world is seeing now, a leader who is very clear about what his people needed, and very clear that he was going to stand up for democracy and for the values and freedoms that Ukrainians had become accustomed to. And it’s been really inspiring to watch that.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">Did you think when you were there, do you think it was realistic? Obviously this is going back in time. Do you really think that Putin would do this, being on the ground there talking to Zelensky, or did you think that Putin would pull back?</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">It’s really hard to imagine someone choosing to do this, especially because I think when I thought about his interests and the way that he potentially would be thinking about this, it just didn’t seem to make sense to me. But one of the things I learned when I was in Ukraine and talking to not only President Zelensky, but regularly Ukrainians on the street, was that they feel like they’ve been at war with Vladimir Putin since 2014, since he invaded Crimea. And for them, every day was standing up to him and being resilient and going on living their lives and not letting him dictate what they were doing. And so being in Kyiv, it felt very normal. We went to the bar, the bar was full, people were out and living their lives. But that was, in part, a way that they have stood up to Vladimir Putin and not let him dictate their choices.</p><p class="text | article-text">Rep. Sara Jacobs (D-Calif.)</p><p class="text | article-text">And the resilience of the Ukrainian people is incredibly strong, and I think a lot of them saw this coming. I talked to some people who were talking about the plans they were making. One woman said she’d have a Kalashnikov in one arm and her white wine in the other. And we’re seeing that resilience right now in the Ukrainians being able to stand up and fight back, I think a lot better than any of us really expected them to be able to.</p><p class="text | article-text">Oleksandra Matviychuk Highlights</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">Have you been there [in Kyiv] since about February 24th?</p><p class="text | article-text">Oleksandra Matviychuk, Chairwoman, Center for Civil Liberties</p><p class="text | article-text">Yes. I got hundreds requests for our international partners to retreat, but I always respond, “Don’t ask me to retreat. Please help us to resist.”</p><p class="text | article-text">Oleksandra Matviychuk, Chairwoman, Center for Civil Liberties</p><p class="text | article-text">We see these war crimes on our own eyes because Russians use war crimes as a tool of conducting this war. That’s why we have so many lost amongst civilians, so many pain and so many problems.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">When you say war crimes, I mean, there’s a whole big menu of what can be a war crime. What are the war crimes that you were hearing or are being reported?</p><p class="text | article-text">Oleksandra Matviychuk, Chairwoman, Center for Civil Liberties</p><p class="text | article-text">We documented deliberate Russian shelling on civilian objects like theater, kindergarten, hospitals, schools, residential buildings. We documented deliberate attacks to the green corridor when civilian population tried to evacuate from the destroyed city settlements and villages and Russians are deliberately shelling them. We documented the using of indiscriminate weapons in related areas like unguided bombs, cluster munitions, et cetera. And now, because of the occupation of new territories, we started to document political persecutions on this occupied territory like in Kherson, Melitopol, Kharkiv, where Russian military intimidate, beat and kidnap civilians in order to stop local resistance.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">Do you know what the Russians who are getting captured, what they’re saying, why they’re doing that or what they know?</p><p class="text | article-text">Oleksandra Matviychuk, Chairwoman, Center for Civil Liberties</p><p class="text | article-text">Russians, I don’t know what’s in their minds, but I see that they were surprised because they had illusions that when they appear to the Ukrainian borders, three or four days at the most and they will be in Kyiv. I think that they expected that they will fight with Ukrainian army only. They don’t expect it that they will fight with the whole Ukrainian nation.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">If I were walking down the street today in Kyiv, in the central district, what would it be like?</p><p class="text | article-text">Oleksandra Matviychuk, Chairwoman, Center for Civil Liberties</p><p class="text | article-text">If you are from Kyiv, I think that you couldn’t stop tears because it’s very difficult to see how our beloved city transfers to some war zone. We have ruined districts. We have a lot of prepared things to stop military techniques on the street. There a lot of people left in the city so we have one week ago two million, and I don’t know how much now remains, so it’s a very dramatic picture for the people who are living here.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">There are war crimes where they massacre and do horrible things, but another issue is food and medicine. Is food readily available to those who are still there?</p><p class="text | article-text">Oleksandra Matviychuk, Chairwoman, Center for Civil Liberties</p><p class="text | article-text">In Kyiv, we have no right to complain. We have food, water, connection internet, we have electricity, but a lot of other places, there is a humanitarian crisis. The most best example is Mariupol, where people, for a month, are in basement without food, water, medical care, appropriate needs, connection. We know that at least 100,000 civilians remained and Russians, several days ago started a very cynical gesture. They don’t provide possibility to retreat them to another part of Ukraine. And now, we got information that they started to evacuate them forcibly to the territory of Russia. Now, we are checking this information with our efforts of Russian human rights defenders.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">I want to talk about Mariupol. That’s a port city. They need food, so what’s your prediction, what’s going to happen in the next days to come if they don’t have enough food?</p><p class="text | article-text">Oleksandra Matviychuk, Chairwoman, Center for Civil Liberties</p><p class="text | article-text">People are dying. We have a video from Mariupol when dead are laid on the streets and people told that we couldn’t bury them individually, we have to bury them in a common grave. It’s horrible. It’s like you have imagined that you see as a horrible movie from Hollywood about apocalypse, but it’s reality. So we really need urgent international assistance and I welcome the statement of the minister of foreign affairs of Greece who told that he personally will lead the humanitarian corridor from Mariupol, but Russians don’t allow them to do it.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">Did you ever expect this was going to happen? Did you think Putin would really go so far as to invade Ukraine?</p><p class="text | article-text">Oleksandra Matviychuk, Chairwoman, Center for Civil Liberties</p><p class="text | article-text">I know that Putin want to stop Ukraine in our democratic transformation. And he started this war in 2014 when he invaded Crimea and started a hybrid war on Donbas. But frankly speaking, it’s very hard to prepare to live in such reality which we live in now. It’s like a nightmare.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">Why did he do this, do you think what? What’s his motive? What’s his problem?</p><p class="text | article-text">Oleksandra Matviychuk, Chairwoman, Center for Civil Liberties</p><p class="text | article-text">He’s very practical. He thinks very practically. Putin wasn’t punished for everything which he did in Chechnya. Putin wasn’t punished for everything which we did in Moldova, in Georgia. Putin even wasn’t punished for everything which he did in Syria. He used chemical weapons against civilian population. And international community did nothing with it. So he thinks very pragmatically, okay, so I will go further and further. Putin will never stop until international community will not stop him. And Ukraine is not only his goal. It’s only forefront of current battle between autocracy and democracy. If we will not be able to stop Putin in Ukraine, he will go further and it’s only a matter of time which next country will be a target.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">How’s your family?</p><p class="text | article-text">Oleksandra Matviychuk, Chairwoman, Center for Civil Liberties</p><p class="text | article-text">My mother evacuated abroad. I lost the connection with my father several weeks ago. He’s a doctor and he left on the territories which is under Russian occupation for current moment. I saw a picture from this territory, it’s totally destroyed, so I hope that my father is alive. My husband is also in Kyiv, but we separated because he works on different directions than I do.</p><p class="text | article-text">Greta Van Susteren</p><p class="text | article-text">I really appreciate you talking to me. I wish I could help you. And I think that there’s so many Americans that feel just like I do. We don’t like to watch anybody go through this and I think we’d all love to help you if we could figure out how.</p><p class="text | article-text">Oleksandra Matviychuk, Chairwoman, Center for Civil Liberties</p><p class="text | article-text">You can, because people in different countries and the United States as well can make more pressure to their national governments in order to provide Ukraine everything which we need because we ask for fighter planes and air defense system for a month and not get any. So if you raise your voice that politicians can provide a real solidarity and to stand with Ukraine and real solidarity has to be proactive, we will be very grateful. It’s not a time to feel helplessness. Many people wrote to me that they feel helplessness because they couldn’t stop this war, but you can. You can if you help us to get what we need for current moment on international arena.</p><p class="text | article-text">—</p><p class="text | article-text">About Greta Van Susteren:</p><p class="text | article-text">Greta Van Susteren is the Chief Political Analyst for Gray Media and host of Full Court Press. Ms. Van Susteren is a veteran of Fox News Channel, MSNBC, and CNN. Her prime-time Fox News Channel Show, “On the Record,” was number 1 in its time slot for 14 1⁄2 years. Before joining Fox News, she hosted CNN’s prime-time news and analysis program, “The Point with Greta Van Susteren,” and co-hosted the network’s daily legal analysis show, “Burden of Proof.” Her legal analysis for CNN’s coverage of Election 2000 earned her the American Bar Association’s Presidential Award for Excellence in Journalism. She continues to host the weekly 30-minute program “Plugged In with Greta Van Susteren” on Voice of America, which broadcasts exclusively outside of the United States.</p><p class="text | article-text">About “Full Court Press” and Gray Television:</p><p class="text | article-text">“Full Court Press” is a Sunday political show broadcast on all Gray Television markets and syndicated in leading cities including New York, Washington, D.C., and Los Angeles covering 80% of the country. Gray Television currently owns and/or operates television stations and leading digital properties in 94 television markets, including the number-one-rated television station in 68 markets and the first or second-highest-rated television station in 87 markets. Gray’s television stations cover approximately 24 percent of U.S. television households and broadcast approximately 400 separate programming streams, including nearly 150 affiliates of the CBS/NBC/ABC/FOX networks. Gray Television also owns video program production, marketing, and digital businesses including Raycom Sports, Tupelo-Raycom, and RTM Studios, the producer of PowerNation programs and content. For further information, please visit<a href="https://r20.rs6.net/tn.jsp?f=001GW5VKS3l6ShPH9lsw8F4jqR89YpuOnGRzFsH9yWEWzTuMI94mgxT_xLYRn-JOItJfVvjbmsum3CCcQwsVwYF8-nIJvhDvWGofGvTXAI7PvKc_mMRvjfLTaOdXQ-f0ag9XqLEN7GzrrI=&c=KieN2C9b2LDw1Kb9ZsgJAKMWm6B-ABn_1SU3CxYPfO-lIZwoCMjfJA==&ch=bdHnsDdM4vynfRoRXlf6x1R9Ci1TAQQmsMiFadkdiqGCNevhWFoR3Q=="> www.gray.tv</a>.</p><p class="text | article-text">Lisa Allen serves as the Executive Producer of “Full Court Press,” and Gray SVP Sandy Breland is the Executive in Charge. Cary Glotzer, CEO of Tupelo-Raycom, is in charge of production.</p><p class="text | article-text">For media inquiries please contact:</p><p class="text | article-text">Virginia Coyne</p><p class="text | article-text"><a href="mailto:fullcourtpressnews@gmail.com" target="_blank">fullcourtpressnews@gmail.com</a></p><p class="text | article-text">‪(202) 495-1640‬v</p><p class="text | article-text"><i>Copyright 2022 Full Court Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div id="fusion-static-enter:f0fMd1ViflIW5Ce" style="display:none" data-fusion-component="f0fMd1ViflIW5Ce"></div><div id="htmlBox-f0fMd1ViflIW5Ce" class="html-box | w-100 p-0 mb-3"><div class="html-box-container" id="htmlBox-f0fMd1ViflIW5Ce-container"><style type="text/css">

.gdm-twitter-timeline-wrapper {
    max-height: 250px;
    min-height: 100%;
    min-width: 300px;
    width: 300px;
height:100%;
    -ms-overflow-style: none;
    scrollbar-width: none
}

@media (min-width: 1072px) {
    .gdm-twitter-timeline-wrapper {
       max-height: 590px;
       min-height: 100%;
    }
}

.gdm-twitter-timeline-wrapper::-webkit-scrollbar {
    display: none
}
</style>

    <div class="border h-100 bg-white py-3 rounded w-100">
        <div class="gdm-twitter-timeline-wrapper overflow-y mx-auto">
            <a class="twitter-timeline" 
                data-chrome="noheader, nofooter, noborders, transparent" 
                data-width="auto" 
                data-theme="light"
                href="https://twitter.com/FCPwithGreta?ref_src=twsrc%5Etfw"></a> 
        </div>
    </div>

<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="fusion-static-exit:f0fMd1ViflIW5Ce" style="display:none" data-fusion-component="f0fMd1ViflIW5Ce"></div><div class="default-chain | chain d-flex flex-column mb-3"><div class="d-flex flex-row flex-wrap justify-content-center mx-n2 mb-n3 position-relative"><div class="chain-item | px-2 d-flex flex-column col-12 col-md-12 col-lg-12 col-xl-12"><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h3 class="title | font-weight-bold"><span class="">Latest News</span></h3></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/03/19/full-episode-32022-senator-tim-kaine-talks-president-zelensky-escalation-war/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>FULL EPISODE: 3/20/22 Senator Tim Kaine talks President Zelensky and the escalation of the war</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2022/03/19/full-episode-32022-senator-tim-kaine-talks-president-zelensky-escalation-war/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Senator Tim Kaine (D) Virginia" height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/0MPLWmdxImnFsNqSd3nBRrDhGGU=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/QFQTLCYHV5DVFMH6PFNHOD3UDM.PNG" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/03/12/full-episode-31322-house-minority-whip-steve-scalise-talks-ukraine-inflation-gas-prices/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>FULL EPISODE: 3/13/22 House Minority Whip Steve Scalise talks Ukraine, Inflation, and Gas Prices</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2022/03/12/full-episode-31322-house-minority-whip-steve-scalise-talks-ukraine-inflation-gas-prices/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="U.S. Rep. Steve Scalise (R-Metairie)" height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/8y716no9_IaPQVd1Q8qdo3ybXBg=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZO5ZR7ASMNFNFN4M3HW4FMOHRE.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/03/05/full-episode-362022-senator-rick-scott-talks-ukraine-midterms-scotus/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>FULL EPISODE: 3/6/2022 Senator Rick Scott talks Ukraine, midterms, and SCOTUS</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2022/03/05/full-episode-362022-senator-rick-scott-talks-ukraine-midterms-scotus/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Florida Governor Rick Scott" height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/KcNUOC4BeUToDNXuzodYBU7eN3s=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/23R4KLKE3VD4FK7ERKD5ZRENOI.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/02/26/full-episode-22722-rep-jake-auchincloss-russia-ukraine-crisis-state-union/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>FULL EPISODE: 2/27/22 Rep. Jake Auchincloss on the Russia-Ukraine crisis and the State of the Union</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2022/02/26/full-episode-22722-rep-jake-auchincloss-russia-ukraine-crisis-state-union/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="2/27/22 Rep. Jake Auchincloss on the Russia-Ukraine crisis and the State of the Union" height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/jNSgPYQa-rkfSEdUBMG1fMdnO8g=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/I5TDEULOCZE4XLQEDGYB5SVLWQ.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/02/19/full-episode-22022-fmr-chair-council-economic-advisers-austan-goolsbee-talks-inflation/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>FULL EPISODE: 2/20/22 Fmr. Chair of the Council of Economic Advisers Austan Goolsbee talks inflation</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2022/02/19/full-episode-22022-fmr-chair-council-economic-advisers-austan-goolsbee-talks-inflation/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Austan Goolsbee" height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/AqUQNYqg3OVYeEyn6gzxIFoEWDU=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/GOPVSNYENFCIBGL3CXHHAINY5A.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div></div></div></div></div></div></section></div><section class="bottom-wrapped | col-12"><div class="double-chain | chain d-flex flex-column mb-3"><div class="title-bar |"><h3 class="title |"><span class=""><span class="text-black">GRETA</span><span class="text-red-medium">WIRE</span> </span></h3></div><div class="row mx-n2 mb-n3 position-relative"><div class="left-column px-2 col-12 col-md-12 col-lg-9 col-xl-9"><div class="flex-feature-feed | mb-0"><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/25/mcso-mounted-patrol-organizing-donation-benefit-those-impacted-by-eastland-fires/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="MCSO Mounted Patrol organizing donation benefit for those impacted by Eastland fires" height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/maQkn7A2ZSjJ8A5uINhbITleTFU=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/4G2ILFYNIFHOJPYDKPNLXZMK6E.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/25/mcso-mounted-patrol-organizing-donation-benefit-those-impacted-by-eastland-fires/" rel="" target="_self"><span>MCSO Mounted Patrol organizing donation benefit for those impacted by Eastland fires</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/25/ukrainian-american-doctor-collecting-donations-home-country/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Olena Isapchuk, M.D., 43, is a Ukrainian-American who is collecting money and sending it..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/mdoojfW8jODMacFWN-M2PNZck9w=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/JBOTVCN3IJD2POHJPPW4WGWM54.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/25/ukrainian-american-doctor-collecting-donations-home-country/" rel="" target="_self"><span>Ukrainian-American Doctor collecting donations for home country</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/25/trussville-community-shares-concerns-over-i-59-expansion-project/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Trussville community shares concerns over I-59 expansion project" height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/Imn3TYYXKyX3A2qR2qce40l8shk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/NCXTPMSUIBE2VL54TBRGKBHJLU.bmp" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/25/trussville-community-shares-concerns-over-i-59-expansion-project/" rel="" target="_self"><span>Trussville community shares concerns over I-59 expansion project</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/24/mississippi-county-town-adding-new-sirens/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Leachville will add two sirens, making it a total of five in town." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/dO1vsNbADPELurbozqUwoWTp4cw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/KRT3Z7F6INB27LRA2NGMFDJCCI.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/24/mississippi-county-town-adding-new-sirens/" rel="" target="_self"><span>Mississippi County town adding new sirens</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/24/bird-flu-emergency-rule-now-set-arkansas/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="While there have been confirmed cases of bird flu in area states, Arkansas agriculture..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/9L3PcUCCfN8gsZLsSmqgO2KnMyM=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/SBZQIKCYYZG3POCOVA3JZG3ST4.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/24/bird-flu-emergency-rule-now-set-arkansas/" rel="" target="_self"><span>Bird flu emergency rule now set in Arkansas</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/24/homeless-resource-center-receives-grant-lunch-program/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The outreach program will help the homeless population across Jonesboro, not just those downtown." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/BkGBtS5RptHHwohm4Q4p6fJmYBw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/PSIZT4P2DNHOFJZCVWP7OIKLX4.bmp" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/24/homeless-resource-center-receives-grant-lunch-program/" rel="" target="_self"><span>Homeless resource center receives grant for lunch program</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div></div><div class="right-column px-2 col-12 col-md-12 col-lg-3 col-xl-3"><div class="flex-feature-feed | mb-0"><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/03/23/kelly-school-voters-decide-65-million-bond-issue/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Top Left;background-color:rgba(0,0,0,0.6);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>Kelly School voters to decide on $6.5 million bond issue</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/23/kelly-school-voters-decide-65-million-bond-issue/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Voters will decide on the Proposition Kelly Schools 2022 bond issue on April 5th." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/zk30eUcA_OlQRlEayRpxmZ6mW5g=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/BTXKE4LBCFEQBNQBOSIBTNZNUY.bmp" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/03/23/prison-food-monopoly-same-supplier-meals-commissary-packages/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Top Left;background-color:rgba(0,0,0,0.6);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>Prison food monopoly? Same supplier for meals and commissary packages</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/23/prison-food-monopoly-same-supplier-meals-commissary-packages/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="  " height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/EFlDhpqvN7lf9PjrDdWz3jest5c=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/7XRTGRXFXVPF7NIQDA372CNA3I.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/03/23/sgt-maj-army-visited-with-families-fort-riley-soldiers-currently-deployed-europe/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Top Left;background-color:rgba(0,0,0,0.6);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>Sgt. Maj. of the Army visited with families of Fort Riley soldiers currently deployed in Europe</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/23/sgt-maj-army-visited-with-families-fort-riley-soldiers-currently-deployed-europe/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Sergeant Major of the Army Michael A. Grinston speaks to families of Fort Riley Soldiers..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/vaRONp2GFeMRKqdDKDlRR3Rodn4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZETQ54GN4VBBFOOJPQESCK7EG4.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div></div></div></div></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-full-court-press" style="display:none" data-fusion-component="footer-full-court-press"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/videos/">Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/features/full-episodes">Full Episodes</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/tune-in/">Tune In</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about">About</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">Full Court Press</li><li class="footer-contact | footer-city-state">Atlanta, GA 30319</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-full-court-press" style="display:none" data-fusion-component="footer-full-court-press"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>