<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>On MLK Day, Biden says Americans must commit to King’s work</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="burst" content="full-court-press"/><meta property="og:url" content="https://www.fullcourtgreta.com/2022/01/17/mlk-day-biden-says-americans-must-commit-kings-work/"/><link rel="canonical" href="https://www.fullcourtgreta.com/2022/01/17/mlk-day-biden-says-americans-must-commit-kings-work/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="King’s example, and his insistence on nonviolent protest, continues to influence many activists pushing for civil rights and social change."/><meta property="og:description" content="King’s example, and his insistence on nonviolent protest, continues to influence many activists pushing for civil rights and social change."/><meta name="twitter:description" content="King’s example, and his insistence on nonviolent protest, continues to influence many activists pushing for civil rights and social change."/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="2206300999661059"/><meta property="article:publisher" content="https://www.facebook.com/FCPwithGreta/"/><meta name="keywords" content="Atlanta,Martin Luther King Jr,MLK Day"/><meta name="news_keywords" content="Atlanta,Martin Luther King Jr,MLK Day"/><meta itemProp="image" property="og:image" content="https://www.fullcourtgreta.com/pf/resources/images/logo-icons/full-court-press.svg?d=217"/><meta name="twitter:image" content="https://www.fullcourtgreta.com/pf/resources/images/logo-icons/full-court-press.svg?d=217"/><meta property="og:site_name" content="https://www.fullcourtgreta.com"/><meta property="og:title" content="On MLK Day, Biden says Americans must commit to King’s work"/><meta name="twitter:title" content="On MLK Day, Biden says Americans must commit to King’s work"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FCPwithGreta"/><meta name="twitter:creator" content="@FCPwithGreta"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "Full Court Press",
  "url": "https://www.fullcourtgreta.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.fullcourtgreta.com/pf/resources/images/logo-off-site/full-court-press.png?d=217"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/FCPwithGreta/",
    "https://www.instagram.com/fcpwithgreta/",
    "https://www.twitter.com/FCPwithGreta/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "On MLK Day, Biden says Americans must commit to King’s work",
  "url": "https://www.fullcourtgreta.com/2022/01/17/mlk-day-biden-says-americans-must-commit-kings-work/",
  "image": "https://www.fullcourtgreta.com/pf/resources/images/logo-off-site/full-court-press.png?d=217",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "King’s example, and his insistence on nonviolent protest, continues to influence many activists pushing for civil rights and social change.",
  "keywords": [
    "Atlanta",
    "Martin Luther King Jr",
    "MLK Day"
  ],
  "headline": "On MLK Day, Biden says Americans must commit to King’s work",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fullcourtgreta.com/2022/01/17/mlk-day-biden-says-americans-must-commit-kings-work/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "Full Court Press",
    "url": "https://www.fullcourtgreta.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fullcourtgreta.com/pf/resources/images/logo-off-site/full-court-press.png?d=217"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-01-17T10:22:49.435Z",
  "datemodified": "2022-01-17T19:54:00.002Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=217" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=217" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=217" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=217"/><link rel="stylesheet" href="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/dist/full-court-press/css/main.css?d=217"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=217" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/full-court-press/favicon.ico?d=217"/><script type="text/javascript" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=217"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wcluYdDhBUHnxda4-V-xHHwZveW7JNDSypRG0FyP9u6ZF-CVoqtgc0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xul00I78zgywLDOxKe_I0B0MiZC3GxGoI8fuJ3jWMWgueouMjp-dDu9P4mYiCmzW_KdFNZH",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=217"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/politics",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.fullcourtgreta.com/2022/01/17/mlk-day-biden-says-americans-must-commit-kings-work/",
        contentId: "WBFS7K5HTZANBMGFBFQKPOJ3LY",
        contentKewords: [ "Atlanta","Martin Luther King Jr","MLK Day"],
        contentName: "On MLK Day, Biden says Americans must commit to King\'s work",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "01/17/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "King\'s example, and his insistence on nonviolent protest, continues to influence many activists pushing for civil rights and social change.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/politics",
          name:  "Politics",
          path:  "/politics"
        },
        publishedDay: "17",
        publishedMonth: "01",
        publishedYear: "2022",
        stationName: "full-court-press",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4536f832-f81e-4e08-8c13-14bc2f21fbce","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5V65L-CWRKM-AP7Z8-KGQ27-65GG9",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5V65L-CWRKM-AP7Z8-KGQ27-65GG9";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxfa7ewypf4csa-f-991980622-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137784","ak.ai":parseInt("677340",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"43e4f24","ak.r":36665,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":44108,"ak.gh":"23.40.62.71","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1642455204","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NImyqOzKFPEWosgyX8iPA020VzEsFjWYfEbzM01CglBnO1Nc1uXIFX5/fHNF+M1Rp/MEiy39C1Via7XAQeepY1xQ968r9tvvTDuQzla6xc47vsmnrKCAaoJkZNihV1cDFlbiI0Te9P/au4mIp9lzBKMkrhr74eOTMdGisb3t0iB2YOZwBXqpVDlFdItx6N+am5UpmvSw0ckeLqvVvmaY1FeBu3vy7138EeNFQs0pmFyMmTM95MgHvQz8nDfU/KBGmit8v0GzjYaonHgIoMyCuttRSbImOEl8s6dAv1Vum0yUS5KjA6FiDmusQ/aObWNUHdFXr9DJtsNklTw35eSMre2Ws2zSjS9xd0P9Dvh7jVkSYoI7gkTE6MFRMFhOmde0fl8HZW1MvsrLn9/hs1GfI6KPHyB1WVgRHPVfu78s+Cw=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-2"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/tune-in/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Broadcast Times</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Breaking News Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Breaking News<!-- --> Alerts Bar</span></button></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/full-court-press.jpg?d=217&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/full-court-press.svg?d=217&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/full-court-press.svg?d=217&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/videos/">Videos</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video/full-episodes/">Full Episodes</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/tune-in/">Tune In</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/about">About</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com" rel="noopener noreferrer" target="_blank">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/videos/">Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/tune-in/">Tune In</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about">About</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit Full Court Press on FACEBOOK" class="p-2" href="https://www.facebook.com/FCPwithGreta" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit Full Court Press on INSTAGRAM" class="p-2" href="https://www.instagram.com/fcpwithgreta" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit Full Court Press on TWITTER" class="p-2" href="https://www.twitter.com/FCPwithGreta" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>On MLK Day, Biden says Americans must commit to King’s work</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:e8bb6dc1-ec31-4f66-9c74-38531ad78a55" style="display:none" data-fusion-component="e8bb6dc1-ec31-4f66-9c74-38531ad78a55"></div><div class="goldfish-player"><div id="powa-e8bb6dc1-ec31-4f66-9c74-38531ad78a55" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/full-court-press/web/politics/national" data-sticky="true" data-uuid="e8bb6dc1-ec31-4f66-9c74-38531ad78a55"></div></div><div id="fusion-static-exit:e8bb6dc1-ec31-4f66-9c74-38531ad78a55" style="display:none" data-fusion-component="e8bb6dc1-ec31-4f66-9c74-38531ad78a55"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jan. 17, 2022 at 5:22 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">ATLANTA (AP) — Americans must commit to the unfinished work of Martin Luther King Jr., delivering jobs and justice and protecting “the sacred right to vote, a right from which all other rights flow,” President Joe Biden said Monday.</p><p class="text | article-text">Martin Luther King Day is a moment when a mirror is held up to America, the president said in a video address.</p><p class="text | article-text">“It’s time for every elected official in America to make it clear where they stand,” Biden said. “It’s time for every American to stand up. Speak out, be heard. Where do you stand?”</p><p class="text | article-text">Major holiday events included marches in several cities and the annual&nbsp;<a href="https://apnews.com/hub/martin-luther-king-jr?utm_campaign=SocialFlow&utm_source=Twitter&utm_medium=APSouthRegion">Martin Luther King Jr.</a>&nbsp;service at the slain civil rights leader’s Ebenezer Baptist Church in Atlanta, where U.S. Sen. Raphael Warnock is the senior pastor. Pews have been packed by politicians in past years, but given the pandemic, many offered pre-recorded speeches instead.</p><p class="text | article-text">This holiday marks what would have been the 93rd birthday of the Rev. Martin Luther King Jr., who was just 39 when he was assassinated in 1968 while helping sanitation workers strike for better pay and workplace safety in Memphis, Tennessee.</p><div><div data-oembed-type="twitter" class="oembed | article-oembed w-100 oembed-twitter d-flex justify-content-center"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">On Martin Luther King Jr. Day, we must commit to his unfinished work – of delivering jobs and justice, and protecting the sacred right to vote. <a href="https://t.co/kS1sRnGAwS">pic.twitter.com/kS1sRnGAwS</a></p>&mdash; President Biden (@POTUS) <a href="https://twitter.com/POTUS/status/1483064683372466179?ref_src=twsrc%5Etfw">January 17, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><p class="text | article-text">King’s eldest son criticized Biden and Congress as a whole on Monday for failing to pass voting rights legislation, even as 19 Republican-led states have made it harder to vote in response to former President Donald Trump’s false claims about election-rigging.</p><p class="text | article-text">“You were successful with infrastructure, which is a great thing -- but we need you to use that same energy to ensure that all Americans have the same unencumbered right to vote,” Martin Luther King III said.</p><p class="text | article-text">Senate Republicans remain unified in opposition to the Democrats’ voting bills. Biden described their stonewalling as part of “a true attack on our democracy, from the Jan. 6 insurrection to the onslaught of Republican anti-voting laws in an number of states.”</p><p class="text | article-text">“It’s no longer just about who gets to vote. It’s about who gets to count the vote. And whether your vote counts at all. It’s about two insidious things: voter suppression and election subversion,” Biden said.</p><p class="text | article-text">Vice President Kamala Harris sent a to the Ebenezer service, saying that “in Georgia and across our nation, anti-voter laws are being passed that could make it more difficult for as many as 55 million Americans to vote ... that is one out of six people in our country.”</p><p class="text | article-text">“We know that this assault on our freedom to vote will be felt by every American, in every community, in every political party,” she said.</p><p class="text | article-text">Sen. Tim Scott of South Carolina, the Senate’s only Black Republican, countered with a series of King Day-themed videos he said would emphasize positive developments on civil rights. Scott sidestepped criticism about GOP actions and accused Democrats of labeling his party members as racists.</p><p class="text | article-text">“To compare or conflate people who oppose his positions as being racists and traitors to the country is not only insulting and infuriating, it’s dead wrong,” Scott&nbsp;<a href="https://apnews.com/article/voting-rights-joe-biden-lifestyle-racial-injustice-race-and-ethnicity-b77aec31c401d89f743329fb0ff325b4">told The Associated Press</a>.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:bd65f324-c945-4fda-8536-c754f24fffe1" style="display:none" data-fusion-component="bd65f324-c945-4fda-8536-c754f24fffe1"></div><div class="goldfish-player"><div id="powa-bd65f324-c945-4fda-8536-c754f24fffe1" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/full-court-press/web/politics/national" data-sticky="true" data-uuid="bd65f324-c945-4fda-8536-c754f24fffe1"></div></div><div id="fusion-static-exit:bd65f324-c945-4fda-8536-c754f24fffe1" style="display:none" data-fusion-component="bd65f324-c945-4fda-8536-c754f24fffe1"></div></div></div><p class="text | article-text">Warnock, now running for reelection as Georgia’s first Black senator, said in his speech to the sparse crowd at Ebenezer that “everybody loves Dr. King, they just don’t always love what he represents.”</p><p class="text | article-text">“Let the word go forth, you can not remember Dr. King and dismember his legacy at the same time,” Warnock said. “If you will speak his name you have to stand up for voting rights, you have to stand up on behalf of the poor and the oppressed and the disenfranchised.”</p><p class="text | article-text">King, who delivered his historic&nbsp;<a href="https://apnews.com/article/2505bea3e2d24894a7ea91bcf52bdfdf">“I Have a Dream” speech</a>&nbsp;while leading the 1963 March on Washington and was&nbsp;<a href="https://www.youtube.com/watch?v=gfuQU253RJY">awarded the Nobel Peace Prize</a>&nbsp;in 1964, considered racial equality inseparable from alleviating poverty and stopping war. His insistence on nonviolent protest continues to influence activists pushing for civil rights and social change.</p><p class="text | article-text">The U.S. economy “has never worked fairly for Black Americans — or, really, for any American of color,” Treasury Secretary Janet Yellen said in a speech delivered Monday, one of many by national leaders acknowledging unmet needs for racial equality on Martin Luther King Day.</p><p class="text | article-text">Yellen referred to King’s famous speech in remarks she recorded for delivery at the Rev. Al Sharpton’s National Action Network breakfast in Washington, noting the financial metaphor he used when describing the founding fathers’ promises of equality.</p><p class="text | article-text">King said on the steps of the Lincoln Memorial that “America has defaulted on this promissory note insofar as her citizens of color are concerned.” He called it “a bad check, a check which has come back marked insufficient funds. But we refuse to believe the bank of justice is bankrupt!”</p><p class="text | article-text">“It is compelling rhetoric, but I also think Dr. King knew it was a more than a metaphor. He knew that economic injustice was bound up in the larger injustice he fought against. From Reconstruction, to Jim Crow, to the present day, our economy has never worked fairly for Black Americans – or, really, for any American of color,” Yellen said.</p><p class="text | article-text">She said the Biden administration has sought to ensure that no economic institution fails to work for people of color, building equity into the American Rescue Plan and injecting $9 billion into community and minority-run financial institutions poorly served by Wall Street.</p><p class="text | article-text">Former President Barack Obama shared a picture of King’s granddaughter Yolanda admiring a bust of the civil rights leader he kept in the Oval Office. “The fight for voting rights takes perseverance,” Obama tweeted. “As Dr. King said, ‘There are no broad highways to lead us easily and inevitably to quick solutions. We must keep going.’ May we honor his memory through action forged in faith.”</p><p class="text | article-text">King “saw a great injustice in his world and fought to right that wrong,” Georgia Gov. Brian Kemp said in a recorded message played at Ebenezer. “His methods ultimately led to success and showed all of us that taking the high road is the best path to achieving lasting change.”</p><p class="text | article-text">Democrat Stacey Abrams, now trying again to defeat Kemp as he seeks reelection, tweeted that King’s call remains clear: “Deliver justice for the poor, protect those targeted by hate, defend the freedom to vote, and demand that our leaders fight current malice as the best bulwark against future harm.”</p><p class="text | article-text"><i>Copyright 2022 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div id="fusion-static-enter:f0fMd1ViflIW5Ce" style="display:none" data-fusion-component="f0fMd1ViflIW5Ce"></div><div id="htmlBox-f0fMd1ViflIW5Ce" class="html-box | w-100 p-0 mb-3"><div class="html-box-container" id="htmlBox-f0fMd1ViflIW5Ce-container"><style type="text/css">

.gdm-twitter-timeline-wrapper {
    max-height: 250px;
    min-height: 100%;
    min-width: 300px;
    width: 300px;
height:100%;
    -ms-overflow-style: none;
    scrollbar-width: none
}

@media (min-width: 1072px) {
    .gdm-twitter-timeline-wrapper {
       max-height: 590px;
       min-height: 100%;
    }
}

.gdm-twitter-timeline-wrapper::-webkit-scrollbar {
    display: none
}
</style>

    <div class="border h-100 bg-white py-3 rounded w-100">
        <div class="gdm-twitter-timeline-wrapper overflow-y mx-auto">
            <a class="twitter-timeline" 
                data-chrome="noheader, nofooter, noborders, transparent" 
                data-width="auto" 
                data-theme="light"
                href="https://twitter.com/FCPwithGreta?ref_src=twsrc%5Etfw"></a> 
        </div>
    </div>

<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="fusion-static-exit:f0fMd1ViflIW5Ce" style="display:none" data-fusion-component="f0fMd1ViflIW5Ce"></div><div class="default-chain | chain d-flex flex-column mb-3"><div class="d-flex flex-row flex-wrap justify-content-center mx-n2 mb-n3 position-relative"><div class="chain-item | px-2 d-flex flex-column col-12 col-md-12 col-lg-12 col-xl-12"><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h3 class="title | font-weight-bold"><span class="">Latest News</span></h3></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/01/16/hostages-safe-after-texas-synagogue-standoff-captor-dead/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>Texas rabbi: Captor grew ‘belligerent’ late in standoff</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2022/01/16/hostages-safe-after-texas-synagogue-standoff-captor-dead/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Law enforcement teams stage near Congregation Beth Israel while conducting SWAT operations in..." height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/rBn0iYoeKPlodrUY5fzUNL9EXAY=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/PFOEN3OZERDLHECWZIQWOA2UFE.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/01/17/north-korea-fires-short-range-missiles-4th-launch-this-year/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>North Korea fires short-range missiles in 4th launch this year</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2022/01/17/north-korea-fires-short-range-missiles-4th-launch-this-year/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this photo taken during Dec. 27 - Dec. 31, 2021 and provided on Jan. 1, 2022 by the North..." height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/eGWwMX52btZfYQWKCUgTpsmu--0=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LOLYRKEQWZDX7BT332BQKQWAGM.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/01/16/oath-keepers-founder-jan-6-was-weeks-making-court-docs-say/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>For Oath Keepers and founder, Jan. 6 was weeks in the making, court docs say</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2022/01/16/oath-keepers-founder-jan-6-was-weeks-making-court-docs-say/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - Stewart Rhodes, founder of the citizen militia group known as the Oath Keepers speaks..." height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/nXEgwudcf9Z5p7lrSCeG2Ctd1KI=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3U53RPBLMBFIRE2VRNVS67OIKM.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/01/16/by-numbers-stats-that-tell-story-bidens-first-year/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>By the numbers: Stats that tell story of Biden’s first year</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2022/01/16/by-numbers-stats-that-tell-story-bidens-first-year/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="President Joe Biden speaks to the media after meeting privately with Senate Democrats,..." height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/SN5xgDDEg9GENVinPgnJHipzcBw=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/OVC6BYQC6ZDGHKM6XHARBMXILQ.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/01/16/covid-deaths-cases-are-rising-again-us-nursing-homes/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>COVID deaths and cases are rising again at US nursing homes</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2022/01/16/covid-deaths-cases-are-rising-again-us-nursing-homes/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - Gov. Ned Lamont, left, talks with Jeanne Peters, 95, during a visit to The Reservoir..." height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/c5qqOTZ2wJ0yCAg5UQcMcjYXsn0=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/6X3OSRERLVGONEIZIY63CFIELY.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div></div></div></div></div></div></section></div><section class="bottom-wrapped | col-12"><div class="double-chain | chain d-flex flex-column mb-3"><div class="title-bar |"><h3 class="title |"><span class=""><span class="text-black">GRETA</span><span class="text-red-medium">WIRE</span> </span></h3></div><div class="row mx-n2 mb-n3 position-relative"><div class="left-column px-2 col-12 col-md-12 col-lg-9 col-xl-9"><div class="flex-feature-feed | mb-0"><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/01/17/hundreds-flights-canceled-monday-clt-airport-after-winter-storm-moves-through/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Long lines of passengers were seen Monday afternoon at Charlotte Douglas International Airport." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/NxPOAwduSRvs9lKUS2wdjMEUiNY=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/IKMAEUIH3JAIDPDJN6OHJZNEHA.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/01/17/hundreds-flights-canceled-monday-clt-airport-after-winter-storm-moves-through/" rel="" target="_self"><span>Hundreds of flights canceled Monday at CLT Airport after winter storm moves through</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/01/17/jackson-hospital-fends-off-recent-ransomware-attack/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="According to news reports, Jackson Hospital in Marianna fended off a ransomware attack earlier..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/Rji7eUjMyQo88YnyLyOI4ev9ihs=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/BKKWWGVTLZCU3GRI5REYUILCYA.bmp" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/01/17/jackson-hospital-fends-off-recent-ransomware-attack/" rel="" target="_self"><span>Jackson Hospital fends off recent ransomware attack</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/01/17/bettywhitechallenge-donate-suncoast-animal-organizations-honor-betty-white/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/OaAGkYyTjXu5_CIFBMS5pr23gK8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/4ICX5IP62ZBMZBWEW3E4USPAZU.bmp" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/01/17/bettywhitechallenge-donate-suncoast-animal-organizations-honor-betty-white/" rel="" target="_self"><span>#BettyWhiteChallenge: Donate to Suncoast animal organizations to honor Betty White</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/01/17/unity-how-louisvillians-are-honoring-legacy-dr-martin-luther-king-jr/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Hundreds gathered for the annual peace walk and motorcade  Monday, honoring the life and legacy..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/VTpxKq3YAa7Canqr5mYC_9F9_WY=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/HSEPLITC7FCUNMXOPEBFB4BQFQ.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/01/17/unity-how-louisvillians-are-honoring-legacy-dr-martin-luther-king-jr/" rel="" target="_self"><span>Unity: how Louisvillians are honoring the legacy of Dr. Martin Luther King Jr.</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/01/16/consumer-first-alert-people-losing-millions-sweepstakes-scams/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Better Business Bureau said lottery sweepstakes scams are still common and effective...." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/wk14KRlDwMspqjyZkikIc8uvITs=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/XCO63ZRRNVG4VOWP2ZB326YC5Y.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/01/16/consumer-first-alert-people-losing-millions-sweepstakes-scams/" rel="" target="_self"><span>CONSUMER FIRST ALERT: People losing millions to sweepstakes scams</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/01/16/lieutenant-explains-prevalence-human-trafficking-vt/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Every year since 2010, the President has dedicated the month of January to raising awareness..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/GKuwKsHrV6UXcKh0PseaosQ2nvU=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/AJ35CG4KBJC3VIFI2U7OS7UODY.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/01/16/lieutenant-explains-prevalence-human-trafficking-vt/" rel="" target="_self"><span>Investigator explains prevalence of human trafficking in Vermont</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div></div><div class="right-column px-2 col-12 col-md-12 col-lg-3 col-xl-3"><div class="flex-feature-feed | mb-0"><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/01/16/attorney-general-cdphe-order-two-covid-19-testing-companies-stop-operations-colorado/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Top Left;background-color:rgba(0,0,0,0.6);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>Attorney general, CDPHE order two COVID-19 testing companies to stop operations in Colorado </span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/01/16/attorney-general-cdphe-order-two-covid-19-testing-companies-stop-operations-colorado/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/ioRBwe8Y00vgOSopzz_aue7PkDw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LZTQKSIT5RBDFPVEEY4S7H6SNE.png" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/01/16/six-cities-receive-300000-each-gun-violence-prevention-efforts/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Top Left;background-color:rgba(0,0,0,0.6);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>Six cities receive $300,000 each for gun violence prevention efforts</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/01/16/six-cities-receive-300000-each-gun-violence-prevention-efforts/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Roanoke, Petersburg, Newport News, Norfolk, and Hampton were also included in the list of areas..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/bStK0hiPqLvTC1HyH1pf9pn6PTo=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/I4JYHY26TFANTBQ6WUWXPCDQWY.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2022/01/15/disaster-recovery-centers-set-open-tornado-aftermath/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Top Left;background-color:rgba(0,0,0,0.6);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>Disaster recovery centers set to open in tornado aftermath</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/01/15/disaster-recovery-centers-set-open-tornado-aftermath/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Both federal and state officials will be opening three disaster recovery centers for people..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/uZotl9x1wFLIEb0yHiGipLXQJmM=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/BUEYWDBGGNFNPJPH5KKO6RM2MA.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div></div></div></div></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-full-court-press" style="display:none" data-fusion-component="footer-full-court-press"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/videos/">Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/features/full-episodes">Full Episodes</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/tune-in/">Tune In</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about">About</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">Full Court Press</li><li class="footer-contact | footer-city-state">Atlanta, GA 30319</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-full-court-press" style="display:none" data-fusion-component="footer-full-court-press"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>