<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>This team is scouring the forests of Kauai to save a native bird from extinction</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="burst" content="full-court-press"/><meta property="og:url" content="https://www.fullcourtgreta.com/2021/12/03/this-team-is-scouring-forests-kauai-save-native-bird-extinction/"/><link rel="canonical" href="https://www.fullcourtgreta.com/2021/12/03/this-team-is-scouring-forests-kauai-save-native-bird-extinction/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="&quot;If the birds are left out here, all indications show they’re going to die.”"/><meta property="og:description" content="&quot;If the birds are left out here, all indications show they’re going to die.”"/><meta name="twitter:description" content="&quot;If the birds are left out here, all indications show they’re going to die.”"/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="2206300999661059"/><meta property="article:publisher" content="https://www.facebook.com/FCPwithGreta/"/><meta name="keywords" content="Hawaii,Kauai,honeycreeper,search,DLNR"/><meta name="news_keywords" content="Hawaii,Kauai,honeycreeper,search,DLNR"/><meta itemProp="image" property="og:image" content="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/GMjh4paOFPvu524owi9hCE44Vpc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7ILV4CSDNFBHPBAGK5LOFPFLOE.jpg"/><meta name="twitter:image" content="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/GMjh4paOFPvu524owi9hCE44Vpc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7ILV4CSDNFBHPBAGK5LOFPFLOE.jpg"/><meta property="og:site_name" content="https://www.fullcourtgreta.com"/><meta property="og:title" content="This team is scouring the forests of Kauai to save a native bird from extinction"/><meta name="twitter:title" content="This team is scouring the forests of Kauai to save a native bird from extinction"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FCPwithGreta"/><meta name="twitter:creator" content="@FCPwithGreta"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "Full Court Press",
  "url": "https://www.fullcourtgreta.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.fullcourtgreta.com/pf/resources/images/logo-off-site/full-court-press.png?d=208"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/FCPwithGreta/",
    "https://www.instagram.com/fcpwithgreta/",
    "https://www.twitter.com/FCPwithGreta/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "This team is scouring the forests of Kauai to save a native bird from extinction",
  "url": "https://www.fullcourtgreta.com/2021/12/03/this-team-is-scouring-forests-kauai-save-native-bird-extinction/",
  "image": "https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/GMjh4paOFPvu524owi9hCE44Vpc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7ILV4CSDNFBHPBAGK5LOFPFLOE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "\"If the birds are left out here, all indications show they’re going to die.”",
  "keywords": [
    "Hawaii",
    "Kauai",
    "honeycreeper",
    "search",
    "DLNR"
  ],
  "headline": "This team is scouring the forests of Kauai to save a native bird from extinction",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fullcourtgreta.com/2021/12/03/this-team-is-scouring-forests-kauai-save-native-bird-extinction/"
  },
  "author": {
    "@type": "Person",
    "name": "HNN Staff"
  },
  "publisher": {
    "name": "Full Court Press",
    "url": "https://www.fullcourtgreta.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fullcourtgreta.com/pf/resources/images/logo-off-site/full-court-press.png?d=208"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-03T05:00:41.479Z",
  "datemodified": "2021-12-03T05:10:05.420Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=208" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=208" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=208" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=208"/><link rel="stylesheet" href="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/dist/full-court-press/css/main.css?d=208"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=208" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/full-court-press/favicon.ico?d=208"/><script type="text/javascript" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=208"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wcluYdDhBUHnxda4-V-xHHwZveW7JNDSypRG0FyP9u6ZF-CVoqtgc0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xul00I78zgywLDOxKe_I0B0MiZC3GxGoI8fuJ3jWMWgueouMjp-dDu9P4mYiCmzW_KdFNZH",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=208"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/greta-wire",
        authors: [ {
            _id:  "HNN Staff",
            name:  "HNN Staff",
            type:  "author"
          }],
        canonicalUrl: "https://www.fullcourtgreta.com/2021/12/03/this-team-is-scouring-forests-kauai-save-native-bird-extinction/",
        contentId: "QDTZV6ZPAVDEFD4LUGYGBDTAMU",
        contentKewords: [ "Hawaii","Kauai","honeycreeper","search","DLNR"],
        contentName: "This team is scouring the forests of Kauai to save a native bird from extinction",
        contentOwner: "khnl",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/03/2021",
        distributorCategory: "staff",
        distributorMode: "reference_denormalized",
        distributorName: "Gray TV Stations (English)",
        distributorReferenceId: "6c4d5d7a-69c6-483e-8ffd-871ff31dbadb",
        distributorSubCategory: "gray-original-content",
        hasVideo: false,
        metaDescription: "\"If the birds are left out here, all indications show they\'re going to die.\"",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/greta-wire",
          name:  "Greta Wire",
          path:  "/greta-wire"
        },
        publishedDay: "03",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "full-court-press",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5V65L-CWRKM-AP7Z8-KGQ27-65GG9",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5V65L-CWRKM-AP7Z8-KGQ27-65GG9";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubaxfxurqynku5ta-f-6b6c9e209-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137784","ak.ai":parseInt("677340",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7be38eac","ak.r":40200,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":44714,"ak.gh":"23.45.233.20","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638573926","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==pri8uj13M/aWvc8R/BOiMDhFrs1lDCR39WiU9K79SE4QGkomEWKgedxfRVPZVD3TRe0SCVRyrZLX19CwkPtUKXaTdkdkd7VPEeX61Imkyqz07NnOuF2h7xPa96Pu5C36rj83LrEDgsT4AG/Ybi88fUo6xtqfjDTOku0d56oGK6pSizDiekXpgptRpGzCWnn8zwcb9VvBlF25e1Y7iJ8rNL2w8aF1R6QLdIapE83kg/wprFU/GB8zm2j9y8Y/K6XsmEJTMnPCHLr599bmj1JqFacKJVXNoGjAraF60bzkhF2QPJsHmjRjpuskpMkU3qAglxMqqlTV87YkG++zZggRqY5AA9ZTgWfj4MaMstSdFeVNdts1J5c36ZRbfdquHwhJ3xWbp8Mz7umOFy3o7JITFt9+m7cytP0w/MmrgSkGvHo=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-2"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/tune-in/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Broadcast Times</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Breaking News Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Breaking News<!-- --> Alerts Bar</span></button></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/full-court-press.jpg?d=208&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/full-court-press.svg?d=208&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/full-court-press.svg?d=208&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/videos/">Videos</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video/full-episodes/">Full Episodes</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/tune-in/">Tune In</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/about">About</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com" rel="noopener noreferrer" target="_blank">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/videos/">Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/tune-in/">Tune In</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about">About</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit Full Court Press on FACEBOOK" class="p-2" href="https://www.facebook.com/FCPwithGreta" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit Full Court Press on INSTAGRAM" class="p-2" href="https://www.instagram.com/fcpwithgreta" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit Full Court Press on TWITTER" class="p-2" href="https://www.twitter.com/FCPwithGreta" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>This team is scouring the forests of Kauai to save a native bird from extinction</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="A team of six people are now in their third day of trying to locate a single family of the..." height="675" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/LM5CzRjpy4QZXmBiyeKk524uNcs=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7ILV4CSDNFBHPBAGK5LOFPFLOE.jpg" width="1200"/></div><figcaption class="figure-caption">A team of six people are now in their third day of trying to locate a single family of the Hawaiian honeycreeper.<span class="ml-2">(DLNR)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">HNN Staff</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 3, 2021 at 12:00 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->18 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">HONOLULU (HawaiiNewsNow) - A team of state wildlife experts has been searching Kauai’s Alakai Wilderness Preserve for the past three days looking for a family of Hawaiian honeycreepers.</p><p class="text | article-text">Experts said the honeycreeper species known as akikiki live high in Halehaha mountains.</p><p class="text | article-text">The team has nicknamed the birds Carrot, Napua, Abby and Erica.</p><p class="text | article-text">The breeding pair and their two chicks are believed to be the last birds of their kind in this native forest.</p><p class="text | article-text">“This valley is no longer safe for the birds. There’s are mosquitoes, there’s malaria — and we’ve seen that,” said Justin Hite of the Kauai Forest Bird Recovery Project. “All of the akikiki except for this one family have disappeared.”</p><p class="text | article-text">“It’s critical, I think the population is crashing. And, if the birds are left out here, all indications show they’re going to die,” said Peter Luscomb of the Pacific Bird Conservation.</p><p class="text | article-text">So far, the team has setup fine-mesh nets in order to capture the birds.</p><p class="text | article-text">The state Department of Land and Natural Resources said if caught, the akikiki will be taken to a remote field research camp and then flown to the Maui Bird Conservation Center where they will join some 40 other Hawaiian honeycreepers.</p><p class="text | article-text">Wildlife experts said they hope to eventually bring the birds back to Kauai once the environment is safe.</p><p class="text | article-text"><i>Copyright 2021 Hawaii News Now. All rights reserved.</i></p></div></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div id="fusion-static-enter:f0fMd1ViflIW5Ce" style="display:none" data-fusion-component="f0fMd1ViflIW5Ce"></div><div id="htmlBox-f0fMd1ViflIW5Ce" class="html-box | w-100 p-0 mb-3"><div class="html-box-container" id="htmlBox-f0fMd1ViflIW5Ce-container"><style type="text/css">

.gdm-twitter-timeline-wrapper {
    max-height: 250px;
    min-height: 100%;
    min-width: 300px;
    width: 300px;
height:100%;
    -ms-overflow-style: none;
    scrollbar-width: none
}

@media (min-width: 1072px) {
    .gdm-twitter-timeline-wrapper {
       max-height: 590px;
       min-height: 100%;
    }
}

.gdm-twitter-timeline-wrapper::-webkit-scrollbar {
    display: none
}
</style>

    <div class="border h-100 bg-white py-3 rounded w-100">
        <div class="gdm-twitter-timeline-wrapper overflow-y mx-auto">
            <a class="twitter-timeline" 
                data-chrome="noheader, nofooter, noborders, transparent" 
                data-width="auto" 
                data-theme="light"
                href="https://twitter.com/FCPwithGreta?ref_src=twsrc%5Etfw"></a> 
        </div>
    </div>

<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="fusion-static-exit:f0fMd1ViflIW5Ce" style="display:none" data-fusion-component="f0fMd1ViflIW5Ce"></div><div class="default-chain | chain d-flex flex-column mb-3"><div class="d-flex flex-row flex-wrap justify-content-center mx-n2 mb-n3 position-relative"><div class="chain-item | px-2 d-flex flex-column col-12 col-md-12 col-lg-12 col-xl-12"><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h3 class="title | font-weight-bold"><span class="">Latest News</span></h3></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2021/06/10/north-carolina-reports-425-new-coronavirus-cases-more-than-1-million-total/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>North Carolina reports 3,720 new coronavirus cases; percent positive at 7.1%</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2021/06/10/north-carolina-reports-425-new-coronavirus-cases-more-than-1-million-total/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The North Carolina Department of Health and Human Services has released new data about COVID-19..." height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/HxOAAQMuY1QMd70z14sqZ6be4G0=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/XIL5ZVMK5JF2VEXYQNFBZMO6RI.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2020/10/09/south-carolina-surpasses-coronavirus-cases-deaths/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>South Carolina reports 871 new confirmed coronavirus cases</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2020/10/09/south-carolina-surpasses-coronavirus-cases-deaths/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Coronavirus cases in South Carolina" height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/cJaAm3ON_9WYCaGuMP4T1c2ANJs=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/V3WCTZKM4BHXHFK32QRP7JC45E.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2021/12/03/louisiana-outlines-highway-construction-priorities-northwest-corner-state/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>Louisiana outlines highway construction priorities for northwest corner of the state</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2021/12/03/louisiana-outlines-highway-construction-priorities-northwest-corner-state/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Interstate 49 Inner-City Connector project was a big talker during a public hearing..." height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/RaoHSpVi-pihdUbOVRfgce1fBxY=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/VCFT4WSE6VC47MCYVALVWNC6HM.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2021/12/03/new-legislation-aims-bring-more-transparency-pet-cremation-process/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>New legislation aims to bring more transparency in pet cremation process</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2021/12/03/new-legislation-aims-bring-more-transparency-pet-cremation-process/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="New legislation aims to bring more transparency into the pet cremation process." height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/nX-NVPPvindmBj9hYebsLreb45E=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LUW34VDAQRCZBAAPBER3DTQIVM.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2021/12/03/memorial-hospital-celebrates-new-clinic-pass-christian/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Center;background-color:rgba(0,0,0,0.6);width:100%;color:white"><div class="h-100 p-2 d-flex flex-column align-items-center justify-content-center"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>Memorial Hospital celebrates new clinic in Pass Christian</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-3x2"><a href="/2021/12/03/memorial-hospital-celebrates-new-clinic-pass-christian/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Memorial celebrated opening a new clinic in Pass Christian, where it didn’t have a presence..." height="533" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/u3kJP91PacidqqQEu6xZt3H6FeE=/800x533/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/EMJNMYFXHRG6BGJFOSUYB4NZUA.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div></div></div></div></div></div></section></div><section class="bottom-wrapped | col-12"><div class="double-chain | chain d-flex flex-column mb-3"><div class="title-bar |"><h3 class="title |"><span class=""><span class="text-black">GRETA</span><span class="text-red-medium">WIRE</span> </span></h3></div><div class="row mx-n2 mb-n3 position-relative"><div class="left-column px-2 col-12 col-md-12 col-lg-9 col-xl-9"><div class="flex-feature-feed | mb-0"><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/03/i-43-leo-frigo-bridge-reopens-after-report-buckling-inspectors-find-no-safety-issues/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="DOT camera shows engineers&#x27; vehicles during inspection of the I-43 Leo Frigo Memorial Bridge in..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/EluRR_RdPnQD9KTPu45kIJMiHW8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/A5VTXC3AK5E2JLWGQIBRM5PPAQ.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/03/i-43-leo-frigo-bridge-reopens-after-report-buckling-inspectors-find-no-safety-issues/" rel="" target="_self"><span>I-43 Leo Frigo Bridge reopens after report of buckling; inspectors find no safety issues</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/03/louisiana-outlines-highway-construction-priorities-northwest-corner-state/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Interstate 49 Inner-City Connector project was a big talker during a public hearing..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/m9Q8CB-N9OtRk7gO_nRKu2IP9IU=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/VCFT4WSE6VC47MCYVALVWNC6HM.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/03/louisiana-outlines-highway-construction-priorities-northwest-corner-state/" rel="" target="_self"><span>Louisiana outlines highway construction priorities for northwest corner of the state</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/03/new-legislation-aims-bring-more-transparency-pet-cremation-process/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="New legislation aims to bring more transparency into the pet cremation process." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/ox8zMItGzx6vVdbMIZ3lTcA7HhQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LUW34VDAQRCZBAAPBER3DTQIVM.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/03/new-legislation-aims-bring-more-transparency-pet-cremation-process/" rel="" target="_self"><span>New legislation aims to bring more transparency in pet cremation process</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/03/memorial-hospital-celebrates-new-clinic-pass-christian/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Memorial celebrated opening a new clinic in Pass Christian, where it didn’t have a presence..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/kvpxqFgfTMqYYNNZN2frK_EVZZ8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/EMJNMYFXHRG6BGJFOSUYB4NZUA.jpg" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/03/memorial-hospital-celebrates-new-clinic-pass-christian/" rel="" target="_self"><span>Memorial Hospital celebrates new clinic in Pass Christian</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image_overline_headline"><div class="image-container position-relative mb-0 pt-0 w-auto"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/01/bronson-hesitant-his-37m-road-infrastructure-bond-amid-sp-downgrade/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A photo of Anchorage Mayor Dave Bronson taken on Nov. 23, 2021 in the Anchorage Assembly..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/NQG2LvVtrzND9DxDkkz3srcZ0XM=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2FQWQCL7PNBEXGO56TXK5357GA.bmp" width="800"/></div></a></figure></div><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">GRETAWIRE</p><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/01/bronson-hesitant-his-37m-road-infrastructure-bond-amid-sp-downgrade/" rel="" target="_self"><span>Bronson hesitant on his $37M road and infrastructure bond amid S&P downgrade</span></a></h4></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-lg-none d-xl-none d-sm-block"></div></div></div></div><div class="right-column px-2 col-12 col-md-12 col-lg-3 col-xl-3"><div class="flex-feature-feed | mb-0"><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2021/12/01/wyoming-game-fish-commission-approves-tri-state-grizzly-management-moa/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Top Left;background-color:rgba(0,0,0,0.6);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>Wyoming Game and Fish Commission approves tri-state grizzly management MOA</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/01/wyoming-game-fish-commission-approves-tri-state-grizzly-management-moa/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this July 6, 2011, file photo, a grizzly bear roams near Beaver Lake in Yellowstone..." height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/0yNr9vL4F4kNsotuai7HrhpKZ-0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/RY6JKZPN6FB65FLUKCI56HZMWA.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2021/12/01/ut-tyler-professor-collaborates-with-genetic-ancestry-company-new-discovery/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Top Left;background-color:rgba(0,0,0,0.6);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>UT Tyler professor collaborates with genetic ancestry company on new discovery</span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/01/ut-tyler-professor-collaborates-with-genetic-ancestry-company-new-discovery/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="UT Tyler Biology Professor Enhances Commercial DNA Ancestry Discover" height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/iXDii-l6eR41b4PMzqhyWoZVBUc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/WBKZV7Z7NFACLDDYJAHW4VRBWA.JPG" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-md-none d-sm-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-center position-relative w-100"><div class="card-body w-100 px-2 py-2 image"><div class="image-container position-relative mb-0 pt-0 w-auto float-none"><a href="/2021/12/01/more-electric-car-initiatives-underway-across-state/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden align-items-end justify-content-center d-flex h-100 w-100 rounded-0"><div class="label | overflow-auto" style="position:Top Left;background-color:rgba(0,0,0,0.6);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><div class="headlines | card-title mb-1 w-100"><h6 class="headline | mb-0 font-weight-bold"><span>More electric car initiatives underway across the state </span></h6></div></div></div></div></a><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/01/more-electric-car-initiatives-underway-across-state/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Electric car initiatives across the state" height="450" src="https://gray-full-court-press-prod.cdn.arcpublishing.com/resizer/Tpddc6CuoaiAt-aWS-FD5BQBHTo=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/6FCZ6S54FBBRJGLC6NZGQVQKZI.jpg" width="800"/></div></a></figure></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div></div></div></div></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-full-court-press" style="display:none" data-fusion-component="footer-full-court-press"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/videos/">Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/features/full-episodes">Full Episodes</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/tune-in/">Tune In</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about">About</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">Full Court Press</li><li class="footer-contact | footer-city-state">Atlanta, GA 30319</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-full-court-press" style="display:none" data-fusion-component="footer-full-court-press"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>