<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template-full-court-press",pageId:"rnNPk32Z3sTpQr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"full-court-press"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "full-court-press/web/news/national",
    "authors": [
                  
                    {
                      "_id": "associated-press",
                      "name": "Associated Press",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/02/04/hunter-bidens-memoir-beautiful-things-out-april/",
    "contentId": "EPNC6ADDXBEMBJ64NUVE2PWLBE",
    "contentName": "Hunter Biden’s memoir ‘Beautiful Things’ out in April",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2021-02-04T15:29:13.156Z",
    "description": "The book is called “Beautiful Things” and will center on Hunter Biden’s well-publicized struggles with substance abuse, according to Gallery Books.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": true,
    "metaDescription": "The book is called “Beautiful Things” and will center on Hunter Biden’s well-publicized struggles with substance abuse, according to Gallery Books.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "04",
    "publishedMonth": "02",
    "publishedYear": "2021",
    "stationName": "full-court-press",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Vf_3wPSAM4nc5CWaMszWz8NMRLrkdFzBAjLP6sVGhGw"/> <title>Hunter Biden’s memoir ‘Beautiful Things’ out in April </title> <meta name="keywords" content="Hunter Biden, book, Beautiful Things"> <meta name="news_keywords" content="Hunter Biden, book, Beautiful Things"/> <meta name="date" content="2021-02-04T16:27:10.432Z"/> <meta itemprop="description" name="description" content="The book is called “Beautiful Things” and will center on Hunter Biden’s well-publicized struggles with substance abuse, according to Gallery Books."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fullcourtgreta.com/2021/02/04/hunter-bidens-memoir-beautiful-things-out-april/"> <meta name="twitter:title" content="Hunter Biden’s memoir ‘Beautiful Things’ out in April "/> <meta name="twitter:image" content="https://www.fullcourtgreta.com/resizer/3CphL2oUuQbgXdyfRygLwFmv9mA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/XU64L2UMVJF5BLSCI3XPDJPEAQ.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The book is called “Beautiful Things” and will center on Hunter Biden’s well-publicized struggles with substance abuse, according to Gallery Books."/> <meta name="twitter:site" content="@FCPwithGreta"/> <meta name="twitter:creator" content="@FCPwithGreta"> <meta property="og:url" content="https://www.fullcourtgreta.com/2021/02/04/hunter-bidens-memoir-beautiful-things-out-april/"/> <meta property="og:title" content="Hunter Biden’s memoir ‘Beautiful Things’ out in April "/> <meta itemprop="image" property="og:image" content="https://www.fullcourtgreta.com/resizer/3CphL2oUuQbgXdyfRygLwFmv9mA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/XU64L2UMVJF5BLSCI3XPDJPEAQ.JPG"/> <meta property="og:description" content="The book is called “Beautiful Things” and will center on Hunter Biden’s well-publicized struggles with substance abuse, according to Gallery Books."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.fullcourtgreta.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="2206300999661059"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="full-court-press"/> <meta property="article:publisher" content="https://www.facebook.com/FCPwithGreta"> <meta property="article:tag" content="US, politics"> <link rel="amphtml" href="/2021/02/04/hunter-bidens-memoir-beautiful-things-out-april/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content="Associated Press"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "FULL-COURT-PRESS",
        "url": "https://www.fullcourtgreta.com",
        "logo": "https://www.fullcourtgreta.com/pb/resources/images/showcase_icons/full-court-press-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FCPwithGreta" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Barlow:400,400i,600,700,700i" rel="stylesheet"> <link href="/pb/resources/dist/199071bbaf3b531cbc00/showcase/showcase-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/full-court-press-logo.svg?v=101)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/full-court-press-logo.svg?v=101)}</style> <link href="/pb/resources/dist/199071bbaf3b531cbc00/showcase/showcase-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/showcase/showcase-features199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/showcase/showcase-services199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wcluYdDhBUHnxda4-V-xHHwZveW7JNDSypRG0FyP9u6ZF-CVoqtgc0",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xul00I78zgywLDOxKe_I0B0MiZC3GxGoI8fuJ3jWMWgueouMjp-dDu9P4mYiCmzW_KdFNZH",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rnNPk32Z3sTpQr/arcAdsJS/cdbd7d78da.js?v=101"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0fca7c00-a112-436d-b09d-fe32ed69b1c8","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FFJ73-GM3XT-4MT7R-URBTQ-8GSCE",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FFJ73-GM3XT-4MT7R-URBTQ-8GSCE",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxzciegya4mdea-f-6f9923c5c-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"871144","ak.ai":parseInt("556048",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3df3916e","ak.r":39187,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42762,"ak.gh":"23.200.144.63","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1612472520","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==AvMXxjk0sLm14WGYx0hlD6XbPDKCn2E2+pkB9dN1KzcoVQtwvcFSvfafdOrH6dfR5m1Iv3e0KA33MDhLjD473/OZLAbzA9mM3qkdTxSNYJSV9R3I+grxTW9fC3x/2n9q+XJFgqWoeP+1nJE6lf2qdsLSnW7lV/X8wu0M7NK08+0Z9PvH3dmt1y917VEy/CxIaoj9vi25YhFFI7AlXTiGOfT3N9LKDSL3fuT/yzOrtneHjYMQBZyoxi2q0ew2sIzcVl9jEy0Vp0crN6VOKDdV8QFx32RtpZofBmGrWEQdqrdRXtfiqMhZOSyysHMqsuOyuSutFeufXH01rxuA3y5cLWwqkDXZwfdSi36ufksCnVuq529qMJxQcdjXjqoSFAtoxDC5hM+HCCea41aAp1ACSbo+FIE57aB2x0HQzsQkXqk=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0fca7c00-a112-436d-b09d-fe32ed69b1c8","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FFJ73-GM3XT-4MT7R-URBTQ-8GSCE",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FFJ73-GM3XT-4MT7R-URBTQ-8GSCE",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxzciegya4mdea-f-6f9923c5c-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"871144","ak.ai":parseInt("556048",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3df3916e","ak.r":39187,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42762,"ak.gh":"23.200.144.63","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1612472520","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==AvMXxjk0sLm14WGYx0hlD6XbPDKCn2E2+pkB9dN1KzcoVQtwvcFSvfafdOrH6dfR5m1Iv3e0KA33MDhLjD473/OZLAbzA9mM3qkdTxSNYJSV9R3I+grxTW9fC3x/2n9q+XJFgqWoeP+1nJE6lf2qdsLSnW7lV/X8wu0M7NK08+0Z9PvH3dmt1y917VEy/CxIaoj9vi25YhFFI7AlXTiGOfT3N9LKDSL3fuT/yzOrtneHjYMQBZyoxi2q0ew2sIzcVl9jEy0Vp0crN6VOKDdV8QFx32RtpZofBmGrWEQdqrdRXtfiqMhZOSyysHMqsuOyuSutFeufXH01rxuA3y5cLWwqkDXZwfdSi36ufksCnVuq529qMJxQcdjXjqoSFAtoxDC5hM+HCCea41aAp1ACSbo+FIE57aB2x0HQzsQkXqk=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f53oEM1xFI0dDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fZgj0v1xFI0dDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fullcourtgreta.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/videos/" class="">Videos</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/video/full-episodes/" class="">Full Episodes</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/tune-in/" class="">Tune In</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about" class="">About</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/videos/" class="color-white">Videos</a> </h3> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/video/full-episodes/" class="color-white">Full Episodes</a> </h3> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/tune-in/" class="color-white">Tune In</a> </h3> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about" class="color-white">About</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-test-html-box" id="f0VzduYxFI0dDr"> <div class="width-full" style="margin-bottom: 40px"></div> </div> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fQsjVp1xFI0dDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.fullcourtgreta.com/politics/national"> Politics </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Hunter Biden’s memoir ‘Beautiful Things’ out in April </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-515-3cd4fe30-1c5d-4b14-b064-355427c01391" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="NATIONAL PRAYER BREAKFAST"> <div class="powa" id="powa-515-3cd4fe30-1c5d-4b14-b064-355427c01391" data-ping-rate="15" data-org="raycom" data-uuid="3cd4fe30-1c5d-4b14-b064-355427c01391" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/full-court-press/web/politics/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Biden speaks at National Prayer Breakfast</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0Q9tmkxFI0dDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Hunter+Biden%E2%80%99s+memoir+%E2%80%98Beautiful+Things%E2%80%99+out+in+April+&amp;url=https%3A%2F%2Fwww.fullcourtgreta.com%2F2021%2F02%2F04%2Fhunter-bidens-memoir-beautiful-things-out-april%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fullcourtgreta.com%2F2021%2F02%2F04%2Fhunter-bidens-memoir-beautiful-things-out-april%2F&amp;title=Hunter+Biden%E2%80%99s+memoir+%E2%80%98Beautiful+Things%E2%80%99+out+in+April+', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Hunter%20Biden%E2%80%99s%20memoir%20%E2%80%98Beautiful%20Things%E2%80%99%20out%20in%20April%20&amp;body=Read%20more%20on%20Hunter%20Biden%E2%80%99s%20memoir%20%E2%80%98Beautiful%20Things%E2%80%99%20out%20in%20April%20%20at%20https%3A%2F%2Fwww.fullcourtgreta.com%2F2021%2F02%2F04%2Fhunter-bidens-memoir-beautiful-things-out-april%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0D98f5xFI0dDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/associated-press/"> <span class="font-bold ">Associated Press</span></a> <span class="font-bold">|</span> <span class="timestamp"> February 4, 2021 at 10:29 AM EST - Updated February 4 at 3:28 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-share-bar" id="fAxkxU1xFI0dDr"> <div class="sharebar sharebar-horizontal spaced spaced-md spaced-top hidden-lg"> <ul class="list-unstyled flex-container-row align-items-start"> <li><button onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fullcourtgreta.com%2F2021%2F02%2F04%2Fhunter-bidens-memoir-beautiful-things-out-april%2F&amp;title=Hunter+Biden%E2%80%99s+memoir+%E2%80%98Beautiful+Things%E2%80%99+out+in+April+','share_popup','width=658,height=354,scrollbars=no');return false;" class="social-icon spaced spaced-sm spaced-right" name="Facebook" aria-label="Share on Facebook" target="_blank" rel="noopener noreferrer"> <span class="fa-stack "> <i class="fa fa-circle fa-stack-2x"></i><i class="fab fa-facebook-f social-logo icon-light fa-stack-1x"></i> </span> </button></li> <li><button onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fullcourtgreta.com%2F2021%2F02%2F04%2Fhunter-bidens-memoir-beautiful-things-out-april%2F&amp;text=Hunter+Biden%E2%80%99s+memoir+%E2%80%98Beautiful+Things%E2%80%99+out+in+April+','share_popup','width=550,height=350,scrollbars=no');return false;" class="social-icon spaced spaced-sm spaced-right" name="Twitter" aria-label="Share on Twitter" target="_blank" rel="noopener noreferrer"> <span class="fa-stack "> <i class="fa fa-circle fa-stack-2x"></i><i class="fab fa-twitter social-logo icon-light fa-stack-1x"></i> </span> </button></li> <li><button onclick="window.location.href='mailto:?subject=Hunter+Biden%E2%80%99s+memoir+%E2%80%98Beautiful+Things%E2%80%99+out+in+April+&amp;body=https%3A%2F%2Fwww.fullcourtgreta.com%2F2021%2F02%2F04%2Fhunter-bidens-memoir-beautiful-things-out-april%2F'" class="social-icon spaced spaced-sm spaced-right" name="Email" aria-label="Share with Email" target="_blank" rel="noopener noreferrer"> <span class="fa-stack "> <i class="fa fa-circle fa-stack-2x"></i><i class="far fa-envelope social-logo icon-light fa-stack-1x"></i> </span> </button></li> </ul> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fNhuwj2xFI0dDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW YORK (AP) — Hunter Biden, son of President Joe Biden and an ongoing target for conservatives, has a memoir coming out April 6.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The book is called “Beautiful Things” and will center on the younger Biden’s well publicized struggles with substance abuse, according to Gallery Books, an imprint of Simon &amp; Schuster. Acquired in the fall of 2019, “Beautiful Things” was kept under wraps even as Biden’s business dealings became a fixation of then-President Donald Trump and others during the election and his finances a matter of investigation by the Justice Department.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Beautiful Things” was circulated among several authors and includes advance praise from Stephen King, Dave Eggers and Anne Lamott.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="The book is called “Beautiful Things” and will center on Hunter Biden’s well-publicized struggles with substance abuse, according to Gallery Books." data-src="https://www.fullcourtgreta.com/resizer/OPcTmGMcKCqiMissgGA_ZNeH3N4=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/XU64L2UMVJF5BLSCI3XPDJPEAQ.JPG" src="https://www.fullcourtgreta.com/resizer/MfX8KEfDYv-4Ie01mrJvS746Bn0=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/XU64L2UMVJF5BLSCI3XPDJPEAQ.JPG"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> The book is called “Beautiful Things” and will center on Hunter Biden’s well-publicized struggles with substance abuse, according to Gallery Books. (Source: Gallery Books via AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“In his harrowing and compulsively readable memoir, Hunter Biden proves again that anybody — even the son of a United States President — can take a ride on the pink horse down nightmare alley,” King writes in his blurb. “Biden remembers it all and tells it all with a bravery that is both heartbreaking and quite gorgeous. He starts with a question: Where’s Hunter? The answer is he’s in this book, the good, the bad, and the beautiful.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In a snippet released by Gallery, Biden writes in his book, “I come from a family forged by tragedies and bound by a remarkable, unbreakable love.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The president and first lady released a statement Thursday saying, “We admire our son Hunter’s strength and courage to talk openly about his addiction so that others might see themselves in his journey and find hope.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>During one of last fall’s presidential debates, Joe Biden defended his son from attacks by Trump.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“My son, like a lot of people, like a lot of people you know at home, had a drug problem,” the Democratic candidate said. “He’s overtaken it. He’s fixed it. He’s worked on it, and I’m proud of him. I’m proud of my son.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hunter Biden, who turned 51 Thursday, is the oldest surviving child of the president, who lost his first wife and 1-year-old daughter, Naomi, in a 1972 car accident, and son Beau Biden to brain cancer in 2015. The title of Hunter’s book refers to an expression he and his brother would use with each other after Beau’s diagnosis, meant to emphasize what was important in life.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hunter Biden is a lawyer and former lobbyist whose work helped lead to the first impeachment of Trump. Biden joined the board of the Ukrainian gas company Burisma in 2014, around the time his father, then U.S. vice president, was helping conduct the Obama administration’s foreign policy in that region. Trump and others have insisted that Biden was exploiting his father’s name, and they raised unsubstantiated charges of corruption. The House of Representatives voted to impeach Trump in 2019 after learning that he had pressured Ukraine’s president to announce it was investigating the Bidens. Trump was acquitted by the Senate.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Last December, Hunter Biden confirmed that the Justice Department was looking into his tax affairs, and The Associated Press subsequently reported that he had received a subpoena asking about his interaction with numerous business entities. Though Trump made clear publicly that he wanted a special counsel to handle the investigation, then-Attorney General William Barr did not appoint one. Biden has denied any wrongdoing.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Financial terms for “Beautiful Things,” which was written in collaboration with the author and journalist Drew Jubera, were not disclosed. Biden and his publisher likely will face criticism from Republicans for his memoir, although books by presidential family members are nothing new. During Trump’s presidency, son Donald Trump Jr. released two books, “Triggered” and “Liberal Privilege.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>President Biden has pledged that, unlike during the Trump administration, no family members would work in the White House. The book was in the works before he became the Democratic frontrunner in the presidential campaign.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>New York publishers often take on authors with a wide range of political viewpoints, and Simon &amp; Schuster has released books by Trump and Sean Hannity, along with such anti-Trump bestsellers as former National Security Advisor John Bolton’s “The Room Where It Happened” and presidential niece Mary Trump’s “Too Much and Never Enough.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The publisher signed up a book last fall by a leading Trump supporter in Washington, Sen. Josh Hawley of Missouri, <a href="https://apnews.com/article/simon-schuster-josh-hawley-512d0683f83e107ed9338b51758c5d85">but dropped it in the wake of Hawley’s support</a> for the Jan. 6 protest that led to the violent siege of the U.S. Capitol by Trump supporters who wrongly believed that the president had been reelected.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Associated Press writer Jonathan Lemire contributed reporting</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2021 The Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0OW3BGxFI0dDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-test-html-box" id="fJZ9cF1X3sTpQr"> <div class="width-full" style="margin-bottom: 40px"></div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-social-twitter-timeline" id="f0ut81cY3sTpQr"> <div class="twitter-timeline height-full"> <div class="flex-grid justify-center"> <div class="wrapper width-full padded padded-sm padded-top padded-bottom background-white"> <div class="timeline overflow-y padded padded-sm padded-right padded-left"> <a class="twitter-timeline" data-theme="light" data-chrome="noheader, nofooter, noborders, transparent" data-link-color="#BC0606" data-tweet-limit="1" href="https://twitter.com/FCPwithGreta"> </a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cuL9de2xFI0dDr"> <div class="flex-grid"> <h2 class="promo-header color-blue spaced spaced-right spaced-left spaced-sm padded padded-left padded-xs bold"> <span class="color-black">GRETA</span><span class="color-red-medium">WIRE</span> </h2> </div> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f08lbnoY3sTpQr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-88002" data-content-service="content-feed"> <div class="col desktop-12 tablet-4 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/13/impeachment-hearings-go-live-tv-with-first-witnesses/"> <img class="width-full " alt="Diplomats accuse Trump as impeachment hits Americans’ TVs" src="https://www.fullcourtgreta.com/resizer/aV32mfnDgjHLwWouXp91mH2H8WE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/O27VO2HAAFFJLDHCDSC3TB4MG4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> Politics </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/2019/11/13/impeachment-hearings-go-live-tv-with-first-witnesses/"> Diplomats accuse Trump as impeachment hits Americans’ TVs</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>LISA MASCARO and MARY CLARE JALONICK Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-4 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/13/trump-erdogan-meet-thorny-issues-stress-relations/"> <img class="width-full " alt="US and Turkey have friendly talks but differences persist" src="https://www.fullcourtgreta.com/resizer/Yd48ZfhID7rv4mzyErFuoJ0eOs8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OXN22WAILBELZLSW4LE5QZWEGU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> Politics </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/2019/11/13/trump-erdogan-meet-thorny-issues-stress-relations/"> US and Turkey have friendly talks but differences persist</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>DEB RIECHMANN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="caqrkj2xFI0dDr"> <div class="flex-grid"> <h2 class="promo-header color-blue spaced spaced-right spaced-left spaced-sm padded padded-left padded-xs bold"> LATEST VIDEO </h2> </div> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f6cXB61Z3sTpQr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-195739" data-content-service="content-feed"> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2021/02/04/live-house-votes-greene-removal-committees/"> <img class="width-full " alt="LIVE: House votes on Greene's removal from committees" src="https://www.fullcourtgreta.com/resizer/xvyANbn2fvZ_gtKpKtChDpr3mBw=/1200x675/d1acid63ghtydj.cloudfront.net/02-04-2021/t_3013b62012e041a0a08cd9da7dddf219_name_Capitol.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2021/02/04/live-house-votes-greene-removal-committees/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; LIVE: House votes on Greene's removal from committees</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2021/02/04/biden-speaks-national-prayer-breakfast/"> <img class="width-full " alt="Biden speaks at National Prayer Breakfast" src="https://www.fullcourtgreta.com/resizer/8ewxbw5yKAsPVJPeTeyeCLk7i5M=/1200x675/d1acid63ghtydj.cloudfront.net/02-04-2021/t_2c507144cb8e4d3ea7a6b656c7177b35_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2021/02/04/biden-speaks-national-prayer-breakfast/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Biden speaks at National Prayer Breakfast</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2021/02/04/demand-food-stamps-surges-millions-deal-with-hunger/"> <img class="width-full " alt="Demand for food stamps surges as millions deal with hunger" src="https://www.fullcourtgreta.com/resizer/1qhEv881AUSihuDG3VIhE10YsvA=/1200x675/d1acid63ghtydj.cloudfront.net/02-04-2021/t_bbb509436e0948209633ca8ceec3fadb_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2021/02/04/demand-food-stamps-surges-millions-deal-with-hunger/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Demand for food stamps surges as millions deal with hunger</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2021/02/03/vp-harris-husband-pay-tribute-slain-capitol-officer/"> <img class="width-full " alt="VP Harris, husband pay tribute to slain Capitol officer" src="https://www.fullcourtgreta.com/resizer/z8SdspokksQEQH7cgCcnVwF8yP0=/1200x675/d1acid63ghtydj.cloudfront.net/02-03-2021/t_885b6742e7b646de95d50730a93d7149_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2021/02/03/vp-harris-husband-pay-tribute-slain-capitol-officer/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; VP Harris, husband pay tribute to slain Capitol officer</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2021/02/03/rep-greene-tests-gop-leadership/"> <img class="width-full " alt="Rep. Greene tests GOP leadership" src="https://www.fullcourtgreta.com/resizer/iZzXZChWGnnWeuceV5Xho_V-2Uc=/1200x675/d1acid63ghtydj.cloudfront.net/02-03-2021/t_51ac6b96c48d400db41f6ccb8067e99d_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2021/02/03/rep-greene-tests-gop-leadership/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Rep. Greene tests GOP leadership</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2021/02/03/raw-bidens-pay-respects-officer-who-died-after-capitol-riot/"> <img class="width-full " alt="RAW: Bidens pay respects to officer who died after Capitol riot" src="https://www.fullcourtgreta.com/resizer/SJIfrOiIQYTDQMnULzKiuPDqBtc=/1200x675/d1acid63ghtydj.cloudfront.net/02-03-2021/t_07c75055d80b42c58c5890e0150d590c_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2021/02/03/raw-bidens-pay-respects-officer-who-died-after-capitol-riot/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; RAW: Bidens pay respects to officer who died after Capitol riot</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fVtjec2xFI0dDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="footer-logo"> <div class="logo-container flex flex-container-row align-items-center justify-center"> <a aria-label="Visit homepage" href="https://www.fullcourtgreta.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="flex flex-cotainer-row width-full color-white"> <span class="buttonbar footer-social app-bar-share flex-container-row align-items-center width-full"> <a class="button button-icon button-icon-hover-accent button-lg font-xl color-white footer-social-icon" href="https://twitter.com/FCPwithGreta" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg font-xl color-white footer-social-icon" href="https://www.facebook.com/FCPwithGreta" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg font-xl color-white footer-social-icon" href="https://instagram.com/fcpwithgreta" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> <div class="footer-menu spaced spaced-sm spaced-top spaced-bottom"> <ul class="font-lg font-semi-bold list-unstyled flex-container-row topics-list align-items-center flex-wrap"> <li class="spaced spaced-sm spaced-top spaced-bottom padded padded-sm padded-right li-1 li-first "> <a href="/privacy-policy/" class="color-white">Privacy Policy</a> </li> <li class="spaced spaced-sm spaced-top spaced-bottom padded padded-sm padded-left padded-right li-2 "> <a href="/terms-of-service/" class="color-white">Terms of Service</a> </li> <li class="spaced spaced-sm spaced-top spaced-bottom padded padded-sm padded-left li-3 li-last "> <a href="" class="color-white">Tune In</a> </li> </ul> </div> <div id="ccpa-link" class="ccpa-dynamic-insertion-container font-lg font-semi-bold"></div> <div class="footer-copyright width-full spaced spaced-sm spaced-top spaced-bottom"> <p class="font-lg"><i class="far fa-copyright"></i> 2021 Full Court Press with Greta Van Susteren. Gray Television, Inc.. All Rights Reserved.</p> </div> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rnNPk32Z3sTpQr/render.js?v=101'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/199071bbaf3b531cbc00/showcase/showcase-index199071bbaf3b531cbc00.js"></script>