<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template-full-court-press",pageId:"rnNPk32Z3sTpQr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"full-court-press"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "full-court-press/web/features/promo",
    "authors": [
                  
                    {
                      "_id": "roxanne.reid",
                      "name": "Roxanne Reid",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/09/12/full-show-transcripts-sen-ron-johnson-sen-chris-coons-talk-about-crumbling-stimulus-bill-talks/",
    "contentId": "F7JT5S263FGV3CP5LD5OGPCN4U",
    "contentName": "9/13/20  Full Show + Transcripts: Sen. Ron Johnson and Sen. Chris Coons talk about crumbling stimulus bill talks",
    "contentOwner": "full-court-press",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2020-09-13T03:10:44.746Z",
    "description": "Johnson on election interference: “Russia is really trying to … destabilize politics,” said Johnson. “And so they will push narratives, sometimes true, sometimes false, to try and destabilize the political situation.”",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": true,
    "metaDescription": "Johnson on election interference: “Russia is really trying to … destabilize politics,” said Johnson. “And so they will push narratives, sometimes true, sometimes false, to try and destabilize the political situation.”",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Sunday Promo",
                            "_id": "/features/promo",
                            "path": "/features/promo",
                          }
                        
                      ,
    "publishedDay": "12",
    "publishedMonth": "09",
    "publishedYear": "2020",
    "stationName": "full-court-press",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Vf_3wPSAM4nc5CWaMszWz8NMRLrkdFzBAjLP6sVGhGw"/> <title>9/13/20 Full Show + Transcripts: Sen. Ron Johnson and Sen. Chris Coons talk about crumbling stimulus bill talks</title> <meta name="keywords" content="greta van susteren, full court press with greta van susteren, full court press, politics, trump, election, 2020 election, covid, pandemic, coronavirus, covid 19, presidential election, public health, election 2020, voting, russia, senator ron johnson, senator chris coons, senator lindsey graham, jaime harrison, south carolina senate race"> <meta name="news_keywords" content="greta van susteren, full court press with greta van susteren, full court press, politics, trump, election, 2020 election, covid, pandemic, coronavirus, covid 19, presidential election, public health, election 2020, voting, russia, senator ron johnson, senator chris coons, senator lindsey graham, jaime harrison, south carolina senate race"/> <meta name="date" content="2020-09-13T03:10:44.746Z"/> <meta itemprop="description" name="description" content="Johnson on election interference: “Russia is really trying to … destabilize politics,” said Johnson. “And so they will push narratives, sometimes true, sometimes false, to try and destabilize the political situation.”"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fullcourtgreta.com/2020/09/12/full-show-transcripts-sen-ron-johnson-sen-chris-coons-talk-about-crumbling-stimulus-bill-talks/"> <meta name="twitter:title" content="9/13/20 Full Show + Transcripts: Sen. Ron Johnson and Sen. Chris Coons talk about crumbling stimulus bill talks"/> <meta name="twitter:image" content="https://www.fullcourtgreta.com/resizer/ZNco6-_4VAKbcnyw7ZcbFcn-CeI=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/WGFKTUY5MNGBJFLAN7BOD2EMZU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Johnson on election interference: “Russia is really trying to … destabilize politics,” said Johnson. “And so they will push narratives, sometimes true, sometimes false, to try and destabilize the political situation.”"/> <meta name="twitter:site" content="@FCPwithGreta"/> <meta name="twitter:creator" content="@FCPwithGreta"> <meta property="og:url" content="https://www.fullcourtgreta.com/2020/09/12/full-show-transcripts-sen-ron-johnson-sen-chris-coons-talk-about-crumbling-stimulus-bill-talks/"/> <meta property="og:title" content="9/13/20 Full Show + Transcripts: Sen. Ron Johnson and Sen. Chris Coons talk about crumbling stimulus bill talks"/> <meta itemprop="image" property="og:image" content="https://www.fullcourtgreta.com/resizer/ZNco6-_4VAKbcnyw7ZcbFcn-CeI=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/WGFKTUY5MNGBJFLAN7BOD2EMZU.jpg"/> <meta property="og:description" content="Johnson on election interference: “Russia is really trying to … destabilize politics,” said Johnson. “And so they will push narratives, sometimes true, sometimes false, to try and destabilize the political situation.”"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.fullcourtgreta.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="2206300999661059"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="full-court-press"/> <meta property="article:publisher" content="https://www.facebook.com/FCPwithGreta"> <link rel="amphtml" href="/2020/09/12/full-show-transcripts-sen-ron-johnson-sen-chris-coons-talk-about-crumbling-stimulus-bill-talks/?outputType=amp"> <meta name="author" content="Roxanne Reid"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "FULL-COURT-PRESS",
        "url": "https://www.fullcourtgreta.com",
        "logo": "https://www.fullcourtgreta.com/pb/resources/images/showcase_icons/full-court-press-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FCPwithGreta" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Barlow:400,400i,600,700,700i" rel="stylesheet"> <link href="/pb/resources/dist/430143ad6212f46e8172/showcase/showcase-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/full-court-press-logo.svg?v=98)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/full-court-press-logo.svg?v=98)}</style> <link href="/pb/resources/dist/430143ad6212f46e8172/showcase/showcase-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/showcase/showcase-features430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/showcase/showcase-services430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wcluYdDhBUHnxda4-V-xHHwZveW7JNDSypRG0FyP9u6ZF-CVoqtgc0",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xul00I78zgywLDOxKe_I0B0MiZC3GxGoI8fuJ3jWMWgueouMjp-dDu9P4mYiCmzW_KdFNZH",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rnNPk32Z3sTpQr/arcAdsJS/cdbd7d78da.js?v=98"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FFJ73-GM3XT-4MT7R-URBTQ-8GSCE",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FFJ73-GM3XT-4MT7R-URBTQ-8GSCE",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdipqfbex25te7a-f-9c7e2f4fe-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"871144","ak.ai":parseInt("556048",10),"ak.ol":"0","ak.cr":20,"ak.ipv":4,"ak.proto":"h2","ak.rid":"5f66be9","ak.r":35806,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":39252,"ak.gh":"104.124.10.14","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"","ak.t":"1599969598","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==2LPKY55Yavzse8GFYoKP7ixGk8n9AhjH4jftEibPX65C3lK0H7tQuVearTgJYg4/f32RoZ2iY9OLs8WFv5jWQbAOYMSCdDNEUv2+eGBUL+Bhbo22ivOqPVJSlreCrU7CRYdyGl+iFtUjpokath3s3eG60KqhK9rTUPX/873BFVId9BbWDup9Lq3U6u03e0DdIIz0kWrrmdhXWSrGHvAjIm1LTRfJAk2RvkqdBKF0zJtLuwpz/o27S/e1L1In9hT4EqVVnHgk/8EuL8/bHy7Fr0z6Gr+K+nrFeFA+2WoTUwn/5ZmsPSyJvCIBoQnZ9Cgr9nezrEwHRMPEWxi9Suxl609s8G9qM4/rWLG0rfLCY3T3idgSpWfHl1j/VcPBhJ0Fm8SXUsa/P/bXVqdG4f7cTclsIkk/JSW2PkgO1tw8rec=","ak.pv":"8","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FFJ73-GM3XT-4MT7R-URBTQ-8GSCE",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FFJ73-GM3XT-4MT7R-URBTQ-8GSCE",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdipqfbex25te7a-f-9c7e2f4fe-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"871144","ak.ai":parseInt("556048",10),"ak.ol":"0","ak.cr":20,"ak.ipv":4,"ak.proto":"h2","ak.rid":"5f66be9","ak.r":35806,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":39252,"ak.gh":"104.124.10.14","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"","ak.t":"1599969598","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==2LPKY55Yavzse8GFYoKP7ixGk8n9AhjH4jftEibPX65C3lK0H7tQuVearTgJYg4/f32RoZ2iY9OLs8WFv5jWQbAOYMSCdDNEUv2+eGBUL+Bhbo22ivOqPVJSlreCrU7CRYdyGl+iFtUjpokath3s3eG60KqhK9rTUPX/873BFVId9BbWDup9Lq3U6u03e0DdIIz0kWrrmdhXWSrGHvAjIm1LTRfJAk2RvkqdBKF0zJtLuwpz/o27S/e1L1In9hT4EqVVnHgk/8EuL8/bHy7Fr0z6Gr+K+nrFeFA+2WoTUwn/5ZmsPSyJvCIBoQnZ9Cgr9nezrEwHRMPEWxi9Suxl609s8G9qM4/rWLG0rfLCY3T3idgSpWfHl1j/VcPBhJ0Fm8SXUsa/P/bXVqdG4f7cTclsIkk/JSW2PkgO1tw8rec=","ak.pv":"8","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f53oEM1xFI0dDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fZgj0v1xFI0dDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fullcourtgreta.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/videos/" class="">Videos</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/video/full-episodes/" class="">Full Episodes</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/tune-in/" class="">Tune In</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about" class="">About</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/videos/" class="color-white">Videos</a> </h3> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/video/full-episodes/" class="color-white">Full Episodes</a> </h3> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/tune-in/" class="color-white">Tune In</a> </h3> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about" class="color-white">About</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-test-html-box" id="f0VzduYxFI0dDr"> <div class="width-full" style="margin-bottom: 40px"></div> </div> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fQsjVp1xFI0dDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.fullcourtgreta.com/features/promo"> Sunday Promo </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">9/13/20 Full Show + Transcripts: Sen. Ron Johnson and Sen. Chris Coons talk about crumbling stimulus bill talks</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="9/13/20 Full Show + Transcripts: Sen. Ron Johnson and Sen. Chris Coons talk about crumbling stimulus bill talks" src="https://www.fullcourtgreta.com/resizer/zvHJGZu-ZNfi0lYA8oxLa1CbWzQ=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/WGFKTUY5MNGBJFLAN7BOD2EMZU.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Greta and Sen. Johnson talk pandemic economy recovery </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0Q9tmkxFI0dDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=9%2F13%2F20++Full+Show+%2B+Transcripts%3A+Sen.+Ron+Johnson+and+Sen.+Chris+Coons+talk+about+crumbling+stimulus+bill+talks&amp;url=https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F09%2F12%2Ffull-show-transcripts-sen-ron-johnson-sen-chris-coons-talk-about-crumbling-stimulus-bill-talks%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F09%2F12%2Ffull-show-transcripts-sen-ron-johnson-sen-chris-coons-talk-about-crumbling-stimulus-bill-talks%2F&amp;title=9%2F13%2F20++Full+Show+%2B+Transcripts%3A+Sen.+Ron+Johnson+and+Sen.+Chris+Coons+talk+about+crumbling+stimulus+bill+talks', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=9%2F13%2F20%20%20Full%20Show%20%2B%20Transcripts%3A%20Sen.%20Ron%20Johnson%20and%20Sen.%20Chris%20Coons%20talk%20about%20crumbling%20stimulus%20bill%20talks&amp;body=Read%20more%20on%209%2F13%2F20%20%20Full%20Show%20%2B%20Transcripts%3A%20Sen.%20Ron%20Johnson%20and%20Sen.%20Chris%20Coons%20talk%20about%20crumbling%20stimulus%20bill%20talks%20at%20https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F09%2F12%2Ffull-show-transcripts-sen-ron-johnson-sen-chris-coons-talk-about-crumbling-stimulus-bill-talks%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0D98f5xFI0dDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/roxanne.reid/"> <span class="font-bold ">Roxanne Reid</span></a> <span class="font-bold">|</span> <span class="timestamp"> September 12, 2020 at 11:10 PM EDT - Updated September 12 at 11:10 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-share-bar" id="fAxkxU1xFI0dDr"> <div class="sharebar sharebar-horizontal spaced spaced-md spaced-top hidden-lg"> <ul class="list-unstyled flex-container-row align-items-start"> <li><button onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F09%2F12%2Ffull-show-transcripts-sen-ron-johnson-sen-chris-coons-talk-about-crumbling-stimulus-bill-talks%2F&amp;title=9%2F13%2F20++Full+Show+%2B+Transcripts%3A+Sen.+Ron+Johnson+and+Sen.+Chris+Coons+talk+about+crumbling+stimulus+bill+talks','share_popup','width=658,height=354,scrollbars=no');return false;" class="social-icon spaced spaced-sm spaced-right" name="Facebook" aria-label="Share on Facebook" target="_blank" rel="noopener noreferrer"> <span class="fa-stack "> <i class="fa fa-circle fa-stack-2x"></i><i class="fab fa-facebook-f social-logo icon-light fa-stack-1x"></i> </span> </button></li> <li><button onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F09%2F12%2Ffull-show-transcripts-sen-ron-johnson-sen-chris-coons-talk-about-crumbling-stimulus-bill-talks%2F&amp;text=9%2F13%2F20++Full+Show+%2B+Transcripts%3A+Sen.+Ron+Johnson+and+Sen.+Chris+Coons+talk+about+crumbling+stimulus+bill+talks','share_popup','width=550,height=350,scrollbars=no');return false;" class="social-icon spaced spaced-sm spaced-right" name="Twitter" aria-label="Share on Twitter" target="_blank" rel="noopener noreferrer"> <span class="fa-stack "> <i class="fa fa-circle fa-stack-2x"></i><i class="fab fa-twitter social-logo icon-light fa-stack-1x"></i> </span> </button></li> <li><button onclick="window.location.href='mailto:?subject=9%2F13%2F20++Full+Show+%2B+Transcripts%3A+Sen.+Ron+Johnson+and+Sen.+Chris+Coons+talk+about+crumbling+stimulus+bill+talks&amp;body=https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F09%2F12%2Ffull-show-transcripts-sen-ron-johnson-sen-chris-coons-talk-about-crumbling-stimulus-bill-talks%2F'" class="social-icon spaced spaced-sm spaced-right" name="Email" aria-label="Share with Email" target="_blank" rel="noopener noreferrer"> <span class="fa-stack "> <i class="fa fa-circle fa-stack-2x"></i><i class="far fa-envelope social-logo icon-light fa-stack-1x"></i> </span> </button></li> </ul> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="fNhuwj2xFI0dDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Full Court Press with Greta Van Susteren” | Sunday, September 13, 2020</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Greta Van Susteren interviews Sen. Ron Johnson (R-Wisc.), Sen. Chris Coons (D-Del.) and WCSC Charleston anchor Ann McGill</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Watch the full show here:</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1769-7b84cfd0-f07e-492a-a09c-7b3a77f34b5b" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="Full Court Press with Greta Van Susteren"> <div class="powa" id="powa-1769-7b84cfd0-f07e-492a-a09c-7b3a77f34b5b" data-ping-rate="15" data-org="raycom" data-uuid="7b84cfd0-f07e-492a-a09c-7b3a77f34b5b" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/full-court-press/web/features/full-episodes" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>9/13/20 Sen. Ron Johnson and Sen. Chris Coons talk about crumbling stimulus bill talks</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Johnson on election interference: “Russia is really trying to … destabilize politics,” said Johnson. “And so they will push narratives, sometimes true, sometimes false, to try and destabilize the political situation.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Coons on separate COVID relief bills: “We could do a distinct bill just for state and local government, but frankly, many of us recognize with the very small amount of time we have left until the elections, we should pass one last comprehensive COVID relief bill.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>McGill on the Lindsey Graham/Jaime Harrison Senate race: “The African American vote is key to this race.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Washington, D.C. – Greta Van Susteren interviewed Sen. Ron Johnson (R-Wisc.), Sen. Chris Coons (D-Del.) and WCSC Charleston anchor Ann McGill for Gray TV’s “Full Court Press with Greta Van Susteren” airing Sunday, September 13.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Johnson, Chairman of the Homeland Security and Governmental Affairs Committee, told Van Susteren that Russia is trying to disrupt the political landscape in the United States, President Trump did the right thing when he downplayed the dangers of the novel coronavirus, and enthusiasm for Trump in the battleground state of Wisconsin is “far greater than it was back in 2016.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Coons called the GOP COVID relief plan “literally harmful,” and said the Democrats could do a separate, trimmer bill to aid state and local governments, “but frankly, many of us recognize with the very small amount of time we have left until the elections, we should pass one last comprehensive COVID relief bill.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WCSC Charleston anchor McGill predicted that Rep. Jim Clyburn’s endorsement of Sen. Lindsay Graham’s opponent Jaime Harrison would resonate with voters, as it did for Joe Biden. “The African American vote is key to this race,” she said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Interview highlights are below.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Ron Johnson’s full transcript is <a href="http://r20.rs6.net/tn.jsp?f=001VgjAeBVeFtrnQEgMXR-uVcehfSADw7mVQ83TWmhwPXh002w-VwObMPlPZuXjvB2OcDWMqtVNu7ggZex1ESzY7iHnKsSWkCwgI-YGffDeJuWoPCvOabSnd4JNMNyj1dKKqPFTqW-dhQpXCjlB9_4_BpKufCvhEoD1qxPwGmAFf-un47WXzGn97rtfvV0aAL4xYYVyEgVxVFudX_KpTV3g0bZCC-eMOAOq-rYcchb8d__8WYMWwm1gcCVtms_LcrcuBgPlmOYAY1Xg4S0xk5KywFFukvU4si23nxW1dtHFghL2HLsYv6mBaQ==&amp;c=aA31VgF2CcgdKP1mwvqLTuZ2aNFnjYbnKvSEy-Y4aDECyHZA0URPGg==&amp;ch=kdGCmC3fu9khNYodOXjGWW7NRdCZa3SMXJUkg5j0M1F7X2p2cQb9HQ==">here</a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Chris Coons' full transcript is <a href="http://r20.rs6.net/tn.jsp?f=001VgjAeBVeFtrnQEgMXR-uVcehfSADw7mVQ83TWmhwPXh002w-VwObMPlPZuXjvB2OeOmzpm_rJCeYZIZ9E5l7DS25M6fFGxUWmIrSS2_qgCnZcS1WfnbHkW9a6AeMz29yR_TIFzYchjqIIT2CItzFOS9SmAeiZJyrzCJVhl93ob8M-6-Rz-VWD6tZKliXmc4XAhoxYeGA6NdFnpAlnnxbe8xeEamcS4sQBVqVnELcTEM=&amp;c=aA31VgF2CcgdKP1mwvqLTuZ2aNFnjYbnKvSEy-Y4aDECyHZA0URPGg==&amp;ch=kdGCmC3fu9khNYodOXjGWW7NRdCZa3SMXJUkg5j0M1F7X2p2cQb9HQ==">here</a>.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Ron Johnson Highlights</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On foreign election interference:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Ron Johnson / (D) Wisconsin</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chairman, Homeland Security and Governmental Affairs Committee</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The type of thing that Russia is really trying to do is destabilize politics. And so they will push narratives, sometimes true, sometimes false, to try and destabilize the political situation.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“As serious as I take Russian and Chinese and Iranian potential interference in our elections, I have to say the way the Democrats have reacted, the way they have pushed, for example, the false narrative of Russian collusion with the Trump campaign, quite honestly the way the mainstream media has carried the water of the Democrats, they have done more to interfere in our politics and help destabilize our politics.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On the Woodward recordings revealing Trump downplayed COVID dangers:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Ron Johnson / (D) Wisconsin</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chairman, Homeland Security and Governmental Affairs Committee</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"President Trump is the most transparent president in history. I don’t think anything he says to any reporter reported in any book really comes across as a surprise to anybody because he’s already said it publicly. "</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“As president, do you want to further panic the American public? … The line between civilization and anarchy can be pretty thin in a case where the public panics. So I think it was responsible for the President of the United States to do what he did.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On Trump’s support in the battleground state of Wisconsin:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Ron Johnson / (D) Wisconsin</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chairman, Homeland Security and Governmental Affairs Committee</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The enthusiasm for President Trump is far greater than it was back in 2016. He was an unknown quantity back then. His level of support from his base core supporters is sky high.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On COVID relief:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Ron Johnson / (D) Wisconsin</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chairman, Homeland Security and Governmental Affairs Committee</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Democrats take the position “it’s either our way or the highway.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We agree on more help for unemployed workers. We agree on more financial support for small businesses. We agree on dollars for education, for vaccines and for testing. So why don’t we pass what we agree on?”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On Kenosha protests:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Ron Johnson / (D) Wisconsin</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chairman, Homeland Security and Governmental Affairs Committee</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I think the rest of Wisconsin and America, starts to open up their eyes and go, ‘There’s a real difference between the candidates here.’ President Trump, who supports law enforcement and shows the resolve to end riots, versus Vice President Biden who’s talked about his support for defunding of the police effort, really didn’t say a word during their convention, only started talking about these riots and the destruction once his poll numbers started to turn south.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Chris Coons Highlights</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On COVID relief legislation:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Chris Coons / (D) Delaware</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It leaves out critical aid to state and local governments that will prevent additional layoffs of folks like paramedics, nurses, firefighters, police officers. In some ways, it’s actually literally harmful. Majority Leader McConnell included a liability waiver that is potentially dangerous to workers and to pandemic relief, because it’s overly broad. It doesn’t just incentivize and reward responsible employers. It would provide liability relief to those employers that make no serious efforts to comply.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Greta Van Susteren</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Speaker Pelosi was against severing these into different bills. Would it not have been possible to pass what you did in the Senate, and then have Speaker Pelosi originate a separate bill for state and local governments in the House?”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Chris Coons / (D) Delaware</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We could do a distinct bill just for state and local government, but frankly, many of us recognize with the very small amount of time we have left until the elections, we should pass one last comprehensive COVID relief bill.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On killing the filibuster:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Greta Van Susteren</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“In the event that the Democrats take control of the Senate beginning after this coming election, would you be in favor of, or not in favor of, doing away with the filibuster?”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Chris Coons / (D) Delaware</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I’m going to try my hardest first, to work across the aisle. Then if tragically, Republicans don’t change their tune or their behavior at all, I would.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On President’s Trump’s Middle East efforts:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sen. Chris Coons / (D) Delaware</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I’m happy to give credit to the President, the Secretary of State for the resolution of the Bosnia-Kosovo challenge, as well as to the resolution of a normalization of relations with the UAE and Bahrain. Some like to put out the idea that people of my party don’t want to see America succeed on the world stage. Nothing could be further from the truth, and when there’s progress, I’m happy to recognize it and celebrate it.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ann McGill Highlights</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On the Lindsey Graham/Jaime Harrison Senate race:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ann McGill / Anchor, WCSC Charleston</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The African American vote is very key to this race.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ann McGill / Anchor, WCSC Charleston</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"When Congressman Clyburn said, “We know Joe. But more importantly, Joe knows us,” I think that resonated with so many people, and that was just such perfect timing for him. And I think the same is going to be the case with Jaime Harrison, with Jim Clyburn saying, “I know Jaime. Jaime worked for me. I mentored him. I helped to groom him. I helped to bring him through the ropes,” that they trust Congressman Clyburn,"</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>---</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>About Greta Van Susteren:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Greta Van Susteren is the Chief Political Analyst for Gray Media and host of Full Court Press. Ms. Van Susteren is a veteran of Fox News Channel, MSNBC, and CNN. Her prime-time Fox News Channel Show, “On the Record,” was number 1 in its time slot for 14 1⁄2 years. Before joining Fox News, she hosted CNN’s prime-time news and analysis program, “The Point with Greta Van Susteren,” and co-hosted the network’s daily legal analysis show, “Burden of Proof.” Her legal analysis for CNN’s coverage of Election 2000 earned her the American Bar Association’s Presidential Award for Excellence in Journalism. She continues to host the weekly 30-minute program “Plugged In with Greta Van Susteren” on Voice of America, which broadcasts exclusively outside of the United States.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>About “Full Court Press” and Gray Television:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Full Court Press” is a Sunday political show broadcast on all Gray Television markets and syndicated in leading cities including New York, Washington, D.C., and Los Angeles covering 80% of the country. Gray Television currently owns and/or operates television stations and leading digital properties in 93 television markets, including the number-one-rated television station in 68 markets and the first or second highest-rated television station in 87 markets. Gray’s television stations cover approximately 24 percent of US television households and broadcast approximately 400 separate programming streams, including nearly 150 affiliates of the CBS/NBC/ABC/FOX networks. Gray Television also owns video program production, marketing, and digital businesses including Raycom Sports, Tupelo-Raycom, and RTM Studios, the producer of PowerNation programs and content. For further information, please visit<a href="http://r20.rs6.net/tn.jsp?f=001VgjAeBVeFtrnQEgMXR-uVcehfSADw7mVQ83TWmhwPXh002w-VwObMHff01RkF61OieavkRKsKJGZo7dLQ_gaPoJex0qjW0P9PCPynutQOLppvx0UYxCP6GuhZLk1vxUiajbqU0NREN8=&amp;c=aA31VgF2CcgdKP1mwvqLTuZ2aNFnjYbnKvSEy-Y4aDECyHZA0URPGg==&amp;ch=kdGCmC3fu9khNYodOXjGWW7NRdCZa3SMXJUkg5j0M1F7X2p2cQb9HQ=="> www.gray.tv</a>.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.fullcourtgreta.com/tune-in/" target="_blank">Check here to see how to tune in.</a></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Full Court Press. All rights reserved.</i></p> </div> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0OW3BGxFI0dDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-test-html-box" id="fJZ9cF1X3sTpQr"> <div class="width-full" style="margin-bottom: 40px"></div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-social-twitter-timeline" id="f0ut81cY3sTpQr"> <div class="twitter-timeline height-full"> <div class="flex-grid justify-center"> <div class="wrapper width-full padded padded-sm padded-top padded-bottom background-white"> <div class="timeline overflow-y padded padded-sm padded-right padded-left"> <a class="twitter-timeline" data-theme="light" data-chrome="noheader, nofooter, noborders, transparent" data-link-color="#BC0606" data-tweet-limit="1" href="https://twitter.com/FCPwithGreta"> </a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cuL9de2xFI0dDr"> <div class="flex-grid"> <h2 class="promo-header color-blue spaced spaced-right spaced-left spaced-sm padded padded-left padded-xs bold"> <span class="color-black">GRETA</span><span class="color-red-medium">WIRE</span> </h2> </div> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f08lbnoY3sTpQr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-115157" data-content-service="content-feed"> <div class="col desktop-12 tablet-4 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/13/impeachment-hearings-go-live-tv-with-first-witnesses/"> <img class="width-full " alt="Diplomats accuse Trump as impeachment hits Americans’ TVs" src="https://www.fullcourtgreta.com/resizer/aV32mfnDgjHLwWouXp91mH2H8WE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/O27VO2HAAFFJLDHCDSC3TB4MG4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> Politics </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/2019/11/13/impeachment-hearings-go-live-tv-with-first-witnesses/"> Diplomats accuse Trump as impeachment hits Americans’ TVs</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>LISA MASCARO and MARY CLARE JALONICK Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-4 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/13/trump-erdogan-meet-thorny-issues-stress-relations/"> <img class="width-full " alt="US and Turkey have friendly talks but differences persist" src="https://www.fullcourtgreta.com/resizer/Yd48ZfhID7rv4mzyErFuoJ0eOs8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OXN22WAILBELZLSW4LE5QZWEGU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> Politics </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/2019/11/13/trump-erdogan-meet-thorny-issues-stress-relations/"> US and Turkey have friendly talks but differences persist</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>DEB RIECHMANN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="caqrkj2xFI0dDr"> <div class="flex-grid"> <h2 class="promo-header color-blue spaced spaced-right spaced-left spaced-sm padded padded-left padded-xs bold"> LATEST VIDEO </h2> </div> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f6cXB61Z3sTpQr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-28711" data-content-service="content-feed"> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/09/11/trump-presents-medal-honor-sgt-maj-payne/"> <img class="width-full " alt="Trump presents Medal of Honor to Sgt. Maj. Payne" src="https://www.fullcourtgreta.com/resizer/3iCo-SD6kfH1syfjJLzytTANvSo=/1200x675/d1acid63ghtydj.cloudfront.net/09-11-2020/t_883183eaeebf437fbc5896470978dc1c_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/09/11/trump-presents-medal-honor-sgt-maj-payne/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trump presents Medal of Honor to Sgt. Maj. Payne</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/09/11/trump-addresses-sorrow-during-ceremony/"> <img class="width-full " alt="Trump addresses sorrow during 9/11 ceremony" src="https://www.fullcourtgreta.com/resizer/NDi42flFq3RA1Rkj6yhQJ9OsNrs=/1200x675/d1acid63ghtydj.cloudfront.net/09-11-2020/t_37b92003566844639be2ba55029a7ef5_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/09/11/trump-addresses-sorrow-during-ceremony/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trump addresses sorrow during 9/11 ceremony</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/09/11/trump-defends-comments-downplaying-coronavirus/"> <img class="width-full " alt="Trump defends comments downplaying coronavirus" src="https://www.fullcourtgreta.com/resizer/ntfJq5Rl1VQ1-suE85KNbJbNbAQ=/1200x675/d1acid63ghtydj.cloudfront.net/09-11-2020/t_7ce8509bdbb7425ab44d3c671720f775_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/09/11/trump-defends-comments-downplaying-coronavirus/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trump defends comments downplaying coronavirus</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/09/11/trump-harris-presidency-would-be-insult-our-country/"> <img class="width-full " alt="Trump: Harris presidency would be 'insult to our country'" src="https://www.fullcourtgreta.com/resizer/MH9FvlXlk6pH3xkWPB0Fw4kJbdw=/1200x675/d1acid63ghtydj.cloudfront.net/09-11-2020/t_70ed979397244ec89aa9f9379eef767f_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/09/11/trump-harris-presidency-would-be-insult-our-country/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trump: Harris presidency would be 'insult to our country'</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/09/10/mcconnell-schumer-trade-barbs-about-coronavirus-relief/"> <img class="width-full " alt="McConnell, Schumer trade barbs about coronavirus relief" src="https://www.fullcourtgreta.com/resizer/aVcz3nbnKGncF-hzdnBLpUhFd4I=/1200x675/d1acid63ghtydj.cloudfront.net/09-10-2020/t_9343eae9689b4666bf99d8c0421a59d0_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/09/10/mcconnell-schumer-trade-barbs-about-coronavirus-relief/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; McConnell, Schumer trade barbs about coronavirus relief</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/09/10/senate-vote-advancing-skinny-coronavirus-stimulus-bill/"> <img class="width-full " alt="Senate to vote on advancing 'skinny' coronavirus stimulus bill" src="https://www.fullcourtgreta.com/resizer/JNaKthsddN0LC4i1Hrfd3t0p5RY=/1200x675/d1acid63ghtydj.cloudfront.net/09-10-2020/t_6873e8b9755c49f4a6a90660cd6e701a_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/09/10/senate-vote-advancing-skinny-coronavirus-stimulus-bill/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Senate to vote on advancing 'skinny' coronavirus stimulus bill</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fVtjec2xFI0dDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="footer-logo"> <div class="logo-container flex flex-container-row align-items-center justify-center"> <a aria-label="Visit homepage" href="https://www.fullcourtgreta.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="flex flex-cotainer-row width-full color-white"> <span class="buttonbar footer-social app-bar-share flex-container-row align-items-center width-full"> <a class="button button-icon button-icon-hover-accent button-lg font-xl color-white footer-social-icon" href="https://twitter.com/FCPwithGreta" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg font-xl color-white footer-social-icon" href="https://www.facebook.com/FCPwithGreta" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg font-xl color-white footer-social-icon" href="https://instagram.com/fcpwithgreta" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> <div class="footer-menu spaced spaced-sm spaced-top spaced-bottom"> <ul class="font-lg font-semi-bold list-unstyled flex-container-row topics-list align-items-center flex-wrap"> <li class="spaced spaced-sm spaced-top spaced-bottom padded padded-sm padded-right li-1 li-first "> <a href="/privacy-policy/" class="color-white">Privacy Policy</a> </li> <li class="spaced spaced-sm spaced-top spaced-bottom padded padded-sm padded-left padded-right li-2 "> <a href="/terms-of-service/" class="color-white">Terms of Service</a> </li> <li class="spaced spaced-sm spaced-top spaced-bottom padded padded-sm padded-left li-3 li-last "> <a href="" class="color-white">Tune In</a> </li> </ul> </div> <div id="ccpa-link" class="ccpa-dynamic-insertion-container font-lg font-semi-bold"></div> <div class="footer-copyright width-full spaced spaced-sm spaced-top spaced-bottom"> <p class="font-lg"><i class="far fa-copyright"></i> 2020 Full Court Press with Greta Van Susteren. Gray Television, Inc.. All Rights Reserved.</p> </div> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rnNPk32Z3sTpQr/render.js?v=98'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/430143ad6212f46e8172/showcase/showcase-index430143ad6212f46e8172.js"></script>