<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template-full-court-press",pageId:"rnNPk32Z3sTpQr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"full-court-press"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "full-court-press/web/health/coronavirus",
    "authors": [
                  
                    {
                      "_id": "wlbt-digital",
                      "name": "WLBT Digital",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/08/09/coronavirus-mississippi-cases-deaths-reported-by-health-dept/",
    "contentId": "PECJFMXTDFHOJKKT4O2W6QHMVQ",
    "contentName": "Coronavirus in Mississippi: 67,173 cases, 1,896 deaths reported by health dept.",
    "contentOwner": "wlbt",
    "contentTags":  [
                  
                    {
                      "text": "mississippi",
                      "description": "mississippi",
                      "slug": "mississippi"
                    },
                  
                    {
                      "text": "coronavirus",
                      "description": "coronavirus",
                      "slug": "coronavirus"
                    },
                  
                    {
                      "text": "cases",
                      "description": "cases",
                      "slug": "cases"
                    },
                  
                    {
                      "text": "three",
                      "description": "three",
                      "slug": "three"
                    },
                  
                    {
                      "text": "health department",
                      "description": "health department",
                      "slug": "health-department"
                    },
                  
                    {
                      "text": "covid-19",
                      "description": "covid-19",
                      "slug": "covid-19"
                    },
                  
                    {
                      "text": "outbreak",
                      "description": "outbreak",
                      "slug": "outbreak"
                    },
                  
                    {
                      "text": "pandemic",
                      "description": "pandemic",
                      "slug": "pandemic"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-03-13T16:42:36.235Z",
    "description": "The number of presumed positive coronavirus cases in Mississippi continues to rise.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": false,
    "metaDescription": "The number of presumed positive coronavirus cases in Mississippi continues to rise.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Coronavirus",
                            "_id": "/health/coronavirus",
                            "path": "/health/coronavirus",
                          }
                        
                      ,
    "publishedDay": "13",
    "publishedMonth": "03",
    "publishedYear": "2020",
    "stationName": "full-court-press",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Vf_3wPSAM4nc5CWaMszWz8NMRLrkdFzBAjLP6sVGhGw"/> <title>Coronavirus in Mississippi: 67,173 cases, 1,896 deaths reported by health dept.</title> <meta name="keywords" content="coronavirus pandemic outbreak mississippi positive"> <meta name="news_keywords" content="coronavirus pandemic outbreak mississippi positive"/> <meta name="date" content="2020-08-09T16:04:41.582Z"/> <meta itemprop="description" name="description" content="The number of presumed positive coronavirus cases in Mississippi continues to rise."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fullcourtgreta.com/2020/08/09/coronavirus-mississippi-cases-deaths-reported-by-health-dept/"> <meta name="twitter:title" content="Coronavirus in Mississippi: 67,173 cases, 1,896 deaths reported by health dept."/> <meta name="twitter:image" content="https://www.fullcourtgreta.com/resizer/xgcskmUkJWdOIf3ZwGl8NsIYV4I=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/JQ52MNS7C5B5XGO5JVEBBC3KQI.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The number of presumed positive coronavirus cases in Mississippi continues to rise."/> <meta name="twitter:site" content="@FCPwithGreta"/> <meta name="twitter:creator" content="@FCPwithGreta"> <meta property="og:url" content="https://www.fullcourtgreta.com/2020/08/09/coronavirus-mississippi-cases-deaths-reported-by-health-dept/"/> <meta property="og:title" content="Coronavirus in Mississippi: 67,173 cases, 1,896 deaths reported by health dept."/> <meta itemprop="image" property="og:image" content="https://www.fullcourtgreta.com/resizer/xgcskmUkJWdOIf3ZwGl8NsIYV4I=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/JQ52MNS7C5B5XGO5JVEBBC3KQI.png"/> <meta property="og:description" content="The number of presumed positive coronavirus cases in Mississippi continues to rise."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.fullcourtgreta.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="2206300999661059"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="full-court-press"/> <meta property="article:publisher" content="https://www.facebook.com/FCPwithGreta"> <meta property="article:tag" content="mississippi, coronavirus, cases, three, health department, covid-19, outbreak, pandemic"> <link rel="amphtml" href="/2020/08/09/coronavirus-mississippi-cases-deaths-reported-by-health-dept/?outputType=amp"> <meta name="author" content="WLBT Digital"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Coronavirus in Mississippi: 67,173 cases, 1,896 deaths reported by health dept.",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.fullcourtgreta.com/resizer/xgcskmUkJWdOIf3ZwGl8NsIYV4I=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/JQ52MNS7C5B5XGO5JVEBBC3KQI.png",
          "height": 335.0,
          "width": 1200
        },
        
        "datePublished": "2020-08-10T00:05:36.139Z",
        "dateModified": "2020-08-09T16:04:41.582Z",
        "articleBody": "JACKSON, Miss. (WLBT) - The number of presumed positive coronavirus cases in Mississippi is now at 67,173.The Mississippi Department of Health confirmed 527 new cases and 22 new deaths Sunday.So far, 1,896 people have died from COVID-19 in Mississippi.The number of tests done in the state totals 509,612 as of August 7. This includes MSDH Public Health Laboratory tests and other providers.An estimated 42,391 people have recovered from the virus.Number of cases by county (through August 8):Adams – 623; 25 deathsAlcorn - 428; 5 deathsAmite - 232; 6 deathsAttala – 522; 25 deathsBenton - 144; 1 deathBolivar – 1,113; 34 deathsCalhoun - 418; 9 deathsCarroll - 261; 11 deathsChickasaw – 462; 19 deathsChoctaw - 134; 4 deathsClaiborne - 407; 13 deathsClarke - 327; 26 deathsClay – 396; 14 deathsCoahoma – 760; 13 deathsCopiah – 954; 28 deathsCovington - 612; 13 deathsDeSoto – 3,658; 31 deathsForrest – 1,806; 56 deathsFranklin – 127; 2 deathsGeorge – 581; 5 deathsGreene - 250; 12 deathsGrenada – 847; 21 deathsHancock – 390; 14 deathsHarrison – 2,520; 36 deathsHinds – 5,613; 118 deathsHolmes – 892; 48 deathsHumphreys – 292; 11 deathsIssaquena - 26; 1 deathItawamba – 359; 10 deathsJackson – 2,276; 42 deathsJasper - 386; 9 deathsJefferson - 196; 7 deathsJefferson Davis - 231; 6 deathsJones – 1,899; 58 deathsKemper - 233; 14 deathsLafayette – 973; 16 deathsLamar – 1,220; 14 deathsLauderdale - 1,412; 92 deathsLawrence – 323; 8 deathsLeake – 788; 25 deathsLee – 1,462; 41 deathsLeflore – 933; 63 deathsLincoln – 817; 41 deathsLowndes – 1,077; 37 deathsMadison – 2,422; 66 deathsMarion – 677; 20 deathsMarshall – 695; 9 deathsMonroe – 796; 55 deathsMontgomery – 326; 5 deathsNeshoba - 1,286; 92 deathsNewton - 542; 11 deathsNoxubee - 457; 11 deathsOktibbeha – 1,122; 39 deathsPanola – 1,059; 13 deathsPearl River – 550; 39 deathsPerry – 236; 7 deathsPike – 936; 36 deathsPontotoc – 827; 8 deathsPrentiss - 412; 10 deathsQuitman - 269; 1 deathRankin – 2,283; 34 deathsScott – 1,003; 20 deathsSharkey - 197; 5 deathsSimpson – 796; 30 deathsSmith – 405; 13 deathsStone - 199; 5 deathsSunflower – 1,039; 25 deathsTallahatchie – 531; 10 deathsTate – 734; 29 deathsTippah – 366; 13 deathsTishomingo - 417; 5 deathsTunica – 337; 7 deathsUnion – 636; 16 deathsWalthall – 502; 20 deathsWarren - 1,093; 33 deathsWashington – 1,663; 41 deathsWayne - 767; 21 deathsWebster – 234; 12 deathsWilkinson – 212; 13 deathsWinston – 620; 16 deathsYalobusha - 315; 10 deathsYazoo – 831; 12 deathsOn March 19, the first in-state death from the virus was reported of a man from Hancock County.Mississippi Department of Health has a hotline open 24 hours, 7 days a week for any coronavirus-related questions: 877-978-6453.Copyright 2020 WLBT. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "WLBT Digital"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "FULL-COURT-PRESS",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.fullcourtgreta.com/pb/resources/images/showcase_icons/full-court-press-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The number of presumed positive coronavirus cases in Mississippi continues to rise."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "FULL-COURT-PRESS",
        "url": "https://www.fullcourtgreta.com",
        "logo": "https://www.fullcourtgreta.com/pb/resources/images/showcase_icons/full-court-press-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FCPwithGreta" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Barlow:400,400i,600,700,700i" rel="stylesheet"> <link href="/pb/resources/dist/430143ad6212f46e8172/showcase/showcase-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/full-court-press-logo.svg?v=98)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/full-court-press-logo.svg?v=98)}</style> <link href="/pb/resources/dist/430143ad6212f46e8172/showcase/showcase-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/showcase/showcase-features430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/showcase/showcase-services430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wcluYdDhBUHnxda4-V-xHHwZveW7JNDSypRG0FyP9u6ZF-CVoqtgc0",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xul00I78zgywLDOxKe_I0B0MiZC3GxGoI8fuJ3jWMWgueouMjp-dDu9P4mYiCmzW_KdFNZH",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rnNPk32Z3sTpQr/arcAdsJS/cdbd7d78da.js?v=98"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f53oEM1xFI0dDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fZgj0v1xFI0dDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fullcourtgreta.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/videos/" class="">Videos</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/video/full-episodes/" class="">Full Episodes</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/tune-in/" class="">Tune In</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about" class="">About</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/videos/" class="color-white">Videos</a> </h3> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/video/full-episodes/" class="color-white">Full Episodes</a> </h3> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/tune-in/" class="color-white">Tune In</a> </h3> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about" class="color-white">About</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-test-html-box" id="f0VzduYxFI0dDr"> <div class="width-full" style="margin-bottom: 40px"></div> </div> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fQsjVp1xFI0dDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.fullcourtgreta.com/greta-wire"> GRETAWIRE </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Coronavirus in Mississippi: 67,173 cases, 1,896 deaths reported by health dept.</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Coronavirus in Mississippi: 67,173 cases, 1,896 deaths reported by health dept." src="https://www.fullcourtgreta.com/resizer/Lbr9hlQU28EvXHV2eA4fP7KE9-s=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/JQ52MNS7C5B5XGO5JVEBBC3KQI.png"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (Source: WXIX) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0Q9tmkxFI0dDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Coronavirus+in+Mississippi%3A+67%2C173+cases%2C+1%2C896+deaths+reported+by+health+dept.&amp;url=https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F08%2F09%2Fcoronavirus-mississippi-cases-deaths-reported-by-health-dept%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F08%2F09%2Fcoronavirus-mississippi-cases-deaths-reported-by-health-dept%2F&amp;title=Coronavirus+in+Mississippi%3A+67%2C173+cases%2C+1%2C896+deaths+reported+by+health+dept.', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Coronavirus%20in%20Mississippi%3A%2067%2C173%20cases%2C%201%2C896%20deaths%20reported%20by%20health%20dept.&amp;body=Read%20more%20on%20Coronavirus%20in%20Mississippi%3A%2067%2C173%20cases%2C%201%2C896%20deaths%20reported%20by%20health%20dept.%20at%20https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F08%2F09%2Fcoronavirus-mississippi-cases-deaths-reported-by-health-dept%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0D98f5xFI0dDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/wlbt-digital/"> <span class="font-bold ">WLBT Digital</span></a> <span class="font-bold">|</span> <span class="timestamp"> March 13, 2020 at 12:42 PM EDT - Updated August 9 at 8:05 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-share-bar" id="fAxkxU1xFI0dDr"> <div class="sharebar sharebar-horizontal spaced spaced-md spaced-top hidden-lg"> <ul class="list-unstyled flex-container-row align-items-start"> <li><button onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F08%2F09%2Fcoronavirus-mississippi-cases-deaths-reported-by-health-dept%2F&amp;title=Coronavirus+in+Mississippi%3A+67%2C173+cases%2C+1%2C896+deaths+reported+by+health+dept.','share_popup','width=658,height=354,scrollbars=no');return false;" class="social-icon spaced spaced-sm spaced-right" name="Facebook" aria-label="Share on Facebook" target="_blank" rel="noopener noreferrer"> <span class="fa-stack "> <i class="fa fa-circle fa-stack-2x"></i><i class="fab fa-facebook-f social-logo icon-light fa-stack-1x"></i> </span> </button></li> <li><button onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F08%2F09%2Fcoronavirus-mississippi-cases-deaths-reported-by-health-dept%2F&amp;text=Coronavirus+in+Mississippi%3A+67%2C173+cases%2C+1%2C896+deaths+reported+by+health+dept.','share_popup','width=550,height=350,scrollbars=no');return false;" class="social-icon spaced spaced-sm spaced-right" name="Twitter" aria-label="Share on Twitter" target="_blank" rel="noopener noreferrer"> <span class="fa-stack "> <i class="fa fa-circle fa-stack-2x"></i><i class="fab fa-twitter social-logo icon-light fa-stack-1x"></i> </span> </button></li> <li><button onclick="window.location.href='mailto:?subject=Coronavirus+in+Mississippi%3A+67%2C173+cases%2C+1%2C896+deaths+reported+by+health+dept.&amp;body=https%3A%2F%2Fwww.fullcourtgreta.com%2F2020%2F08%2F09%2Fcoronavirus-mississippi-cases-deaths-reported-by-health-dept%2F'" class="social-icon spaced spaced-sm spaced-right" name="Email" aria-label="Share with Email" target="_blank" rel="noopener noreferrer"> <span class="fa-stack "> <i class="fa fa-circle fa-stack-2x"></i><i class="far fa-envelope social-logo icon-light fa-stack-1x"></i> </span> </button></li> </ul> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fNhuwj2xFI0dDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>JACKSON, Miss. (WLBT) - The number of presumed positive coronavirus cases in Mississippi is now at <b>67,173.</b></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Mississippi Department of Health confirmed <b>527 </b>new cases and<b> 22 </b>new deaths Sunday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>So far, <b>1,896 </b>people have died from COVID-19 in Mississippi.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The number of tests done in the state totals <b>509,612 </b>as of August 7. This includes MSDH Public Health Laboratory tests and other providers.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>An estimated<b> 42,391 </b>people have recovered from the virus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Number of cases by county (through August 8):</p> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li class="spaced spaced-xs spaced-top"><b>Adams – 623; 25 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Alcorn - 428; 5 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Amite - 232; 6 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Attala – 522; 25 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Benton - 144; 1 death</b></li> <li class="spaced spaced-xs spaced-top"><b>Bolivar – 1,113; 34 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Calhoun - 418; 9 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Carroll - 261; 11 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Chickasaw – 462; 19 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Choctaw - 134; 4 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Claiborne - 407; 13 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Clarke - 327; 26 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Clay – 396; 14 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Coahoma – 760; 13 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Copiah – 954; 28 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Covington - 612; 13 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>DeSoto – 3,658; 31 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Forrest – 1,806; 56 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Franklin – 127; 2 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>George – 581; 5 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Greene - 250; 12 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Grenada – 847; 21 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Hancock – 390; 14 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Harrison – 2,520; 36 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Hinds – 5,613; 118 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Holmes – 892; 48 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Humphreys – 292; 11 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Issaquena - 26; 1 death</b></li> <li class="spaced spaced-xs spaced-top"><b>Itawamba – 359; 10 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Jackson – 2,276; 42 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Jasper - 386; 9 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Jefferson - 196; 7 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Jefferson Davis - 231; 6 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Jones – 1,899; 58 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Kemper - 233; 14 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Lafayette – 973; 16 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Lamar – 1,220; 14 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Lauderdale - 1,412; 92 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Lawrence – 323; 8 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Leake – 788; 25 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Lee – 1,462; 41 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Leflore – 933; 63 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Lincoln – 817; 41 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Lowndes – 1,077; 37 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Madison – 2,422; 66 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Marion – 677; 20 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Marshall – 695; 9 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Monroe – 796; 55 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Montgomery – 326; 5 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Neshoba - 1,286; 92 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Newton - 542; 11 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Noxubee - 457; 11 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Oktibbeha – 1,122; 39 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Panola – 1,059; 13 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Pearl River – 550; 39 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Perry – 236; 7 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Pike – 936; 36 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Pontotoc – 827; 8 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Prentiss - 412; 10 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Quitman - 269; 1 death</b></li> <li class="spaced spaced-xs spaced-top"><b>Rankin – 2,283; 34 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Scott – 1,003; 20 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Sharkey - 197; 5 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Simpson – 796; 30 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Smith – 405; 13 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Stone - 199; 5 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Sunflower – 1,039; 25 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Tallahatchie – 531; 10 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Tate – 734; 29 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Tippah – 366; 13 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Tishomingo - 417; 5 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Tunica – 337; 7 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Union – 636; 16 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Walthall – 502; 20 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Warren - 1,093; 33 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Washington – 1,663; 41 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Wayne - 767; 21 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Webster – 234; 12 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Wilkinson – 212; 13 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Winston – 620; 16 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Yalobusha - 315; 10 deaths</b></li> <li class="spaced spaced-xs spaced-top"><b>Yazoo – 831; 12 deaths</b></li> </ul> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.wlbt.com/2020/03/19/health-department-confirms-mississippis-first-coronavirus-death/" target="_blank">On March 19, the first in-state death</a> from the virus was reported of a man from Hancock County.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mississippi Department of Health has a hotline open 24 hours, 7 days a week for any coronavirus-related questions: <b>877-978-6453.</b></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WLBT. All rights reserved.</i></p> </div> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0OW3BGxFI0dDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-test-html-box" id="fJZ9cF1X3sTpQr"> <div class="width-full" style="margin-bottom: 40px"></div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-social-twitter-timeline" id="f0ut81cY3sTpQr"> <div class="twitter-timeline height-full"> <div class="flex-grid justify-center"> <div class="wrapper width-full padded padded-sm padded-top padded-bottom background-white"> <div class="timeline overflow-y padded padded-sm padded-right padded-left"> <a class="twitter-timeline" data-theme="light" data-chrome="noheader, nofooter, noborders, transparent" data-link-color="#BC0606" data-tweet-limit="1" href="https://twitter.com/FCPwithGreta"> </a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cuL9de2xFI0dDr"> <div class="flex-grid"> <h2 class="promo-header color-blue spaced spaced-right spaced-left spaced-sm padded padded-left padded-xs bold"> <span class="color-black">GRETA</span><span class="color-red-medium">WIRE</span> </h2> </div> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f08lbnoY3sTpQr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-126160" data-content-service="content-feed"> <div class="col desktop-12 tablet-4 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/13/impeachment-hearings-go-live-tv-with-first-witnesses/"> <img class="width-full " alt="Diplomats accuse Trump as impeachment hits Americans’ TVs" src="https://www.fullcourtgreta.com/resizer/aV32mfnDgjHLwWouXp91mH2H8WE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/O27VO2HAAFFJLDHCDSC3TB4MG4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> Politics </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/2019/11/13/impeachment-hearings-go-live-tv-with-first-witnesses/"> Diplomats accuse Trump as impeachment hits Americans’ TVs</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>LISA MASCARO and MARY CLARE JALONICK Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-4 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/13/trump-erdogan-meet-thorny-issues-stress-relations/"> <img class="width-full " alt="US and Turkey have friendly talks but differences persist" src="https://www.fullcourtgreta.com/resizer/Yd48ZfhID7rv4mzyErFuoJ0eOs8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OXN22WAILBELZLSW4LE5QZWEGU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> Politics </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/2019/11/13/trump-erdogan-meet-thorny-issues-stress-relations/"> US and Turkey have friendly talks but differences persist</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>DEB RIECHMANN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="caqrkj2xFI0dDr"> <div class="flex-grid"> <h2 class="promo-header color-blue spaced spaced-right spaced-left spaced-sm padded padded-left padded-xs bold"> LATEST VIDEO </h2> </div> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f6cXB61Z3sTpQr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-30718" data-content-service="content-feed"> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/08/09/understanding-trump-executive-actions-unemployment-other-aid/"> <img class="width-full " alt="Understanding Trump's executive actions on unemployment, other aid" src="https://www.fullcourtgreta.com/resizer/sM6uD8chz6kkws5QoEs8jJRfvdU=/1200x675/d1acid63ghtydj.cloudfront.net/08-09-2020/t_1bbfb04c7d0e4f53b58e81fa88b61fe5_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/08/09/understanding-trump-executive-actions-unemployment-other-aid/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Understanding Trump's executive actions on unemployment, other aid</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/08/09/wh-economic-adviser-discusses-trump-order-unemployment/"> <img class="width-full " alt="WH economic adviser discusses Trump order on unemployment" src="https://www.fullcourtgreta.com/resizer/Z0K-fW-BKiH6hdh2D31v5uILUWU=/1200x675/d1acid63ghtydj.cloudfront.net/08-09-2020/t_498e2a0e99064c158b2e50c79fd478a3_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/08/09/wh-economic-adviser-discusses-trump-order-unemployment/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; WH economic adviser discusses Trump order on unemployment</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/08/09/us-coronavirus-deaths-could-reach-by-december/"> <img class="width-full " alt="US coronavirus deaths could reach 300,000 by December" src="https://www.fullcourtgreta.com/resizer/8IVIr04Vb0GrNCMCctxqi4-g8nw=/1200x675/d1acid63ghtydj.cloudfront.net/08-09-2020/t_01adff99054049d49cf75bef202b476a_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/08/09/us-coronavirus-deaths-could-reach-by-december/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; US coronavirus deaths could reach 300,000 by December</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/08/09/dewine-this-was-wake-up-call/"> <img class="width-full " alt="DeWine: This was a wake-up call" src="https://www.fullcourtgreta.com/resizer/ju7-mzB82dqGkdBnww6Owk7H97I=/1200x675/d1acid63ghtydj.cloudfront.net/08-09-2020/t_e766f3e31ad042e09636d074e43b827b_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> National </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/08/09/dewine-this-was-wake-up-call/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; DeWine: This was a wake-up call</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/08/07/wh-chief-staff-pushing-trump-deliver-convention-speech-away-white-house/"> <img class="width-full " alt="WH Chief of Staff pushing Trump to deliver convention speech away from White House" src="https://www.fullcourtgreta.com/resizer/A_1f_K4m6QKtCtpgojXnxkl7kZM=/1200x675/d1acid63ghtydj.cloudfront.net/08-07-2020/t_1937229949b94b028829dcf3215beb05_name_file_1280x720_2000_v3_1_.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> Livestream </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/08/07/wh-chief-staff-pushing-trump-deliver-convention-speech-away-white-house/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; WH Chief of Staff pushing Trump to deliver convention speech away from White House</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> <div class="col desktop-4 tablet-6 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/video/2020/08/07/wh-chief-staff-stimulus-talks-it-doesnt-look-promising/"> <img class="width-full " alt="WH Chief of Staff on stimulus talks: ‘It doesn’t look promising’" src="https://www.fullcourtgreta.com/resizer/6PY8lJLzRpcRDcw8sbnPsKxx2r0=/1200x675/d1acid63ghtydj.cloudfront.net/08-07-2020/t_29dd2eeb944a4ef7b5bf94a2e5534637_name_AP_19352466359504.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <ul class="tag-list-wrapper list-unstyled flex-container-row uppercase bold "> <li class="vertical-align-children-top spaced spaced-right spaced-sm"> <span class="tag unstyled-link spaced spaced-right spaced-xs tag-outline tag-first"> Livestream </span> </li> </ul> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/video/2020/08/07/wh-chief-staff-stimulus-talks-it-doesnt-look-promising/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; WH Chief of Staff on stimulus talks: ‘It doesn’t look promising’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fVtjec2xFI0dDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="footer-logo"> <div class="logo-container flex flex-container-row align-items-center justify-center"> <a aria-label="Visit homepage" href="https://www.fullcourtgreta.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="flex flex-cotainer-row width-full color-white"> <span class="buttonbar footer-social app-bar-share flex-container-row align-items-center width-full"> <a class="button button-icon button-icon-hover-accent button-lg font-xl color-white footer-social-icon" href="https://twitter.com/FCPwithGreta" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg font-xl color-white footer-social-icon" href="https://www.facebook.com/FCPwithGreta" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg font-xl color-white footer-social-icon" href="https://instagram.com/fcpwithgreta" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> <div class="footer-menu spaced spaced-sm spaced-top spaced-bottom"> <ul class="font-lg font-semi-bold list-unstyled flex-container-row topics-list align-items-center flex-wrap"> <li class="spaced spaced-sm spaced-top spaced-bottom padded padded-sm padded-right li-1 li-first "> <a href="/privacy-policy/" class="color-white">Privacy Policy</a> </li> <li class="spaced spaced-sm spaced-top spaced-bottom padded padded-sm padded-left padded-right li-2 "> <a href="/terms-of-service/" class="color-white">Terms of Service</a> </li> <li class="spaced spaced-sm spaced-top spaced-bottom padded padded-sm padded-left li-3 li-last "> <a href="" class="color-white">Tune In</a> </li> </ul> </div> <div id="ccpa-link" class="ccpa-dynamic-insertion-container font-lg font-semi-bold"></div> <div class="footer-copyright width-full spaced spaced-sm spaced-top spaced-bottom"> <p class="font-lg"><i class="far fa-copyright"></i> 2020 Full Court Press with Greta Van Susteren. Gray Television, Inc.. All Rights Reserved.</p> </div> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rnNPk32Z3sTpQr/render.js?v=98'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/430143ad6212f46e8172/showcase/showcase-index430143ad6212f46e8172.js"></script>